Comodo postuninstall popup

Hello, yesterday i searched the web for a good combination of antivirus and firewall. I chose for Avir antivirus + Comodo firewall. However, after installing both programs, i couldn’t get acces to the internet, i had no connection (ipconfig was showing some activity and ip adresses though). That’s why i uninstalled both programs. Now my internet works fine again, and i installed avir antivirus for the second time. A problem i am having is that comodo has left something on my hdd:

Each time i start my computer and log in to my user account, i get a popup that asks me if comodo can get admin right to run something (even while i uninstalled comodo firewall and scooped up all leftover items with Advanced System Control after uninstalling). It is located in my user/appdata/local map and it has something to do with admin — postUninstall. How do i get rid of this? I already tried reinstalling → uninstalling comodo firewall again but that doesn’t work.

Here is a guide for a complete uninstall

Ok thank you! And do you have any clue why i couldn’t get acces to the inter net and how i can fix this? Because i really liked comodo for the time that it worked

have you tried installing comodo by itself? without avir?

if you do install them together and you do run into this issue again post the defense + and firewall logs here it might help me find the problem

you can also try this FAQ topic Making other security programs work with CIS (v5)

Hmm well avir doesn’t have a firewall build in, and I only downloaded the comodo firewall so that seems strange to me if they would interfere, but i’ll have a look

I have tried installing avir alone, it caused internet problems again, so i uninstalled. So i thought it was avira that was causing the problems and i installed comodo once again. Now it seemed comodo also was giving me those problems (very weird that they both do) and i tried to uninstall. Now i have this annoying popup again but i can’t even get rid of it with the program you recommended me… (it worked the first time) What now :slight_smile: ? should I just search for all leftover comodo files and delete them, then do a registry scan?

try running the uninstaller tool i recommended in safe mode