COMODO Newbie here!! Nid ur help!!

Guyz, my pc recently had a virus attack… Then a friend of mine gave me an installer of Comodo Internet Security.
At first i was so happy with it… It cleaned my pc… It was really great…

But when i was going to play Ragnarok Online, my pc suddenly restarted… After restarting, i tried to play again, my pc restarted again… And everytime i try to play or open my Ragnarok Online program, my pc restarts…

Well, i admit… I’m not really good at personal computers… Im only good at playing games…

So what i did was, i deleted the folder of Comodo… I forgot that there was add/remove program in control panel…
So stupid of me… Anyway, after deleting the folder, i tried to open my game program, but again, my pc just restarted…

So when my friend told me that i shoukd’nt have deleted the folder, i tried to reinstall Comodo so that i could properly uninstall it… To my surprise, Comodo is still recognized by my pc as its Anti virus program… So basically, i can’t reinstall Comodo…

Is there any other way i could do?? Guyz pls help me out… Any help will be highly appreciated… Thanks A lot ^^

Hi solitaryo Welcome to the forums!

In Defense+, Click on “View Active Process List” & Terminate anything that YOU don’t recognize, Don’t terminate Microsoft Cooperate Stuff & you can also try terminating and blocking the malicious process there, to prevent it from doing anything in the future, but be careful! the malware may be a locked process. Now try doing a Full System Scan with CIS, Antivirus>Run a Scan>Scan My Computer. After, Quarantine the threads founds & Reboot.

See how your PC goes.


then what about her deleted Comodo folder? 88)


Use these, Sorry missed that part.

Malwarebytes’ Ant-Malware


sir, as i have said in my previous post, i DELETED the comodo folder instead of properly uninstalling it from the control panel… so basically, comodo is no longer in my pc BUT, it is still recognized by my system as its anti virus program…

Yep, I know I missed that part and posted the appropriate tools above to fight your infection. See here: Comodo Forum

If you run the registry cleaner, that should allow you to re-install the CIS. (:NRD)

i’ll try sir 3xist’s suggestions first… ill update u later guyz… but ill also try Thunder’s suggestion… tnx a lot guyz…

MBAM’s not yet finished scanning… it detected a few infections… i also did thurdawg’s suggestion, i ran the registery cleaner but i still cant reinstall comodo…

Let’s just do one thing at a time =) Let mbam finish scanning and removing, then use SAS. :wink:




sir, i did everything u told me… i’ve scanned my pc using both of the scanners u gave me… but my pc STILL restarts everytime I open Ragnarok Online… I made a test on my other pc… I installed Comodo there, then i opened Ragnarok Online, and it my pc restarts… Then I properly uninstalled Comodo, opened Ragnarok Online, and it DID NOT RESTARTED ANYMORE…

so the problem is, how do I uninstall Comodo if i deleted its folder?? take note sir, comodo is no longer in the list of programs in add/remove programs therefor i cannot uninstall it from there anymore… huhuhuhu pls help me…



i already ran the registry cleaner… but I still cant reinstall Comodo…

im thinking of reinstalling comodo then properly uninstalling it…

Are you using Vista? Vista doesn’t like 16 bit games. If not…

Funny because I play Ragnarok, use CIS and have no problems at all. Are you sure that your system isn’t blocking Ragnarok, and by some chance you have your system to restart on critical error?

It sounds like to me your having a graphical, or maybe even over heating problems.

Control Panel > System > Hardware Tab > Display Adapters, write down what your adapter is and google for driver updates. Or you can just post it here and I’ll help you.

Also, download the latest DirectX. You can get it from Microsoft, a recent version was released this month.

Control Panel > System > Advanced/Startup and Recovery > Uncheck restart on system error, if its checked.

Try running again, if it doesn’t work well reinstall Ragnarok. I hope your using the official client and not the private ones though.

I’m assuming you have XP, so I hope this might help you.

When you try to reinstall it again, does it have problems locating the cpfconf file? I had a similar problem once, and I had to manually browse for that then I was able to uninstall CIS and update to the newer version.

can you still run CIS ???
how about using the CIS diagnostic?

p.s pinay ???

how about playing RO with CIS disabled? just to make sure that it’s CIS issue. :-La

[attachment deleted by admin]