Comodo Internet Security v11.0.0.6744 – Released

Hi All,

We are pleased to announce release of Comodo Internet Security v11.0.0.6744.

Here are the details:

Online Setup Details:
Comodo Internet Security Premium
Size: 5.4M ( 5582200 )
MD5: 9712e1b496ebc837f531dca4ce6d4b94
SHA1: c5840388a4c46d0a4cc21fb84674f24e80ac452b

Comodo Antivirus
Size: 5.4M ( 5582200 )
MD5: 349f5e72bd4f0db17ed2931252da40ab
SHA1: 258fb731227d7d2c406cd21209c0057c72ba811c

Comodo Firewall
Size: 5.4M ( 5582200 )
MD5: 95305aa8c6dacf7a668d53d992d1fa1a
SHA1: 2dbb85cbcbcaa903fe5c27699612b14943eb2bba

Offline Setup Details:
Comodo Internet Security Premium (Firewall and Antivirus only)
Size: 71M ( 73736288 )
MD5: 742988af4bc1812e94ff3466c270f354
SHA1: bd25124671b3e4015884b33fb7e3b4c9a3ef6732


    • Fixed high CPU utilization in some rare cases

Enjoy and please share your valuable feedback.


Edit : Corrected typos - Panic

Clean install on win 7 64x everything working just fine.

Thank you to the team ! :-TU

Invalid digital signature

No the digital signature is fine, the date shown is when it was signed.

Collect memory dumps from ProgramData\Comodo\CisDumps as well.

Just upgraded to Thanks for this release. All is still well but would like to know why the right click extension for Run in the Sandbox (Container) is removed for installers. It still seems it only shows when dealing with installed applications. I can still accomplish this with the run virtual shortcut so no big deal. However now only applications (.exe) can be launched virtual now. Why was the functionality to run text files and other non-exe files removed. From a copy and paste standpoint from someone who heavily uses the sand-box it’s badly missed. Put it back! Please.

Hi sAyer,

I can see this functionality for all file types, including msi,txt,jpg and all other non-exe files. This functionality was not removed. Do you still have this problem?

sAyer. Can you run Diagnostics and see if it fixes it or not?


Some files
Do not open the error below

Opening the software in container mode then + the file is ok
Support diagnostics => Ok

Windows 10 Pro x64 1809 BUILD 17763.253
CIS v11.0.0.6744

You can’t run Windows Store/Metro/UWP apps in containment only desktop apps are supported.

Thank you for taking the time on this one and making sure it is working well. :-TU

Apologizes. It is just my install from what you have posted. It seemed strange that the run in container option was gone for everything but already installed applications. I was like wtf this ain’t right. Also VTRoot was locked when I installed. Couldn’t gain access from the permissions dialog so ran a PowerShell script that worked. Just one of things. will do a re-image and fresh Comodo install. Thanks everyone


Opening the software in container mode then + the file is open
(Paint is a Windows application)

I just made a test with the program DDI (471ko) which allows to monitor the connections (stability) so when sending in the container that requires an external connection via the network card, being in custom mode at the firewall no request is not proposed so the time out returns the error below

(Program attached)

When it will be launched as autoupdate?

It’s now nearly 8 month since the 1st version 11 release and still no autoupdate.
Easy question: Will there be an autoupdate from 10 to 11?

Nobody knows?

Thanks and Greetings!

content filter bug still there. :azn:

I am getting the same error when I try to open a PDF with Acrobat Reader DC.

However I did get a Firewall alert for Acrobat Reader while it was running inside the container.

Getting more curious by the day; peculiar you don’t get an answer

At staff. I have reported this last month as well as several other members but it seems to have slipped your attention:

Is this impatient behavior of Windows 10 1809 related to CIS or is it a Windows 10 peculiarity?