Comodo Internet Security v10.0.2.6420, installer chrashes

1: CIS version:
Comodo Internet Security v10.0.2.6420

2: OS version:

3: What you did:
Tried to install CIS.

4: What you actually saw:
The installer crashes, i can´t run it.
The first time i got a transparent window, looking “thru” at the desktop, then it crashed.
The second time it started normally, displaying “You are installing Comodo Internet Security”,
but after clicking on one of the settings on the second page, it crashed.
The third time it displayed “You are installing %s %s” instead,
after clicking on one of the settings on the second page it crashed again.

5: What you expected to happen or see:
Not chrashing after clicking on a setting…?

may you please also add list of applications installed and also, any snapshot of crash?

Team will look into this further to diagnose the problem with you.


Check for memory dumps in C:\ProgramData\Comodo\CisDumps folder. Also export msinfo32 system information.

I´m using W7, not a phone, i have no “applications”.
I suppose you meant programs…
That list will not help much.

To doublecheck i also tried to install CIS on another O/S, which is also W7, on a different partition.
That second O/S has no EAM, it has no antimalmare-software, it actually has no programs installed at all.

I got the same result on that O/S, the CIS-installer crashes.
So it´s not caused by EAM, or any other program.

The installer-window just disappears when it crashes, so there is nothing to take a snapshot of…

Ok, team will get in touch.


Hello, hackerman1.

Your issue is under investigation. Please check your PM, collect and provide needed logs and files for further investigation your issue.

Kind Regards,

Please check issue again with Comodo Internet Security v10.2.0.6514 thanks.