Comodo Internet Security v10.0.2.6408 Released

Hi All,
We are happy to announce release of v10.0.2.6408 to all users.

As mentioned before, this update has been released to all users.

Following is change list on top of previously released v6396.

In website filtering, newly imported lists disappears upon re-boot as reported here.

Right click scan is supposed to check AV updates before scanning files as “Manual Scan” option has related flag enabled in settings.

Installation over older version using web installer was failing in previous release.

In Windows 10 RS3, when alert asking action to be taken on unknown installer execution appeared, even if user opted to run with unlimited access, installer ran in Sandbox.

Online Setups:
Comodo Internet Security Premium
Size: 5.3M (5,498,096 bytes)
MD5: 9f53d517a7786d487290ace2311f0ac7
SHA1: ee0b36aeed9dc8eaadc12955090488378ad35006

Comodo Antivirus
Size: 5.3M (5,498,096 bytes)
MD5: aa2d7afdc21c1f3da432a88e4bd3dfd7
SHA1: ac0addca8aa0dc8da410b96b6bde9872a7d12b45

Comodo Firewall
Size: 5.3M (5,498,096 bytes)
MD5: d0fa75ca2d160f5061a2c9a4adb14c12
SHA1: 84cb2279a0374d7b61fe1776708b1a98b3c9c7d3

Comodo Offline Installer
Comodo Internet Security Premium (Comodo Firewall and Comodo Antivirus Only)
Size: 70M (72,792,576 bytes)
MD5: 6a8e02c2bd2500045a0811e0f1e741fc
SHA1: abdbb6d0803735c4b0598e63aada91f4d95d73fd

We appreciate all the feedback and support we received in last weeks during RC and Beta testing.
Please share your feedback if you have updated from last major v6294.


<<Edit: umesh: updated offline setup URL>>

:-TU :-TU :-TU

getting 404 error. cant download offline installer. online installer is working. i would like to do clean install.

Updated url, please check.

Hi guys.

Running this Comodo Standalone (online Clean install), Windows 10, 64bit updated.

Still having a (minor) problem with the audio service. Seems not working (started or something) so no sound.

Removing Comodo Firewall, all is working right.

See the capture, thanks

(clicking to the X icon at the bottom line, Windows diags start, the x is removed, find nothing and all work after that. until the next reboot)

downloaded (6408), thanks

Hi, Pixo1.
Thank you for report. Your issue is under investigation. Please check your personal message.

Kind Regards,

Try download in Firefox browser.

Congrats with the release. :slight_smile:

Thanks for the new release, the best keeps getting even better. :slight_smile:

Updated. Thanks


It seems Security Essential was installed when I installed CIS. Can I uninstall it and keep CIS without issue ?


Yes, you can uninstall it.

Updated, works as it should as always :-TU


File Rating Problem is solved!!

File Rating Problem is beeing caused by impoerted configuratin (created by earlier CIS Version).
v6408 configurations are working well.
v6294 is working well with imported configuration.
I will go back to v6294 because i am to idle in order to create new rules.

https:// Problem not tested.
Maybe the same.


Windows 10 Pro x64 1709 16299.19. and CIS

With any installation that auto-update, that a clean CIS installation does not pass the diagnostics. The system received BSOD a couple of times. But you still can use it. Apparently on Windows 1709 some incompatibility so far.

Can you share the memory dump from BSOD? For diagnostic failure:

which also includes failure to connect to CAMAS or FLS, which in your case is FLS connection issue. They have network issues on their end with FLS.

The dump is not preserved. I already put the experiments on a clean system and the diagnostics do not go well either, but BSOD has not yet been repeated. If there is another BSOD, I will attach a dump.

Something its not ok. After update by updater i dont noticed any problems but when i run diagnostics i have this:

I made a clean install of CIS and still the same but as i said, i dont noticed any problems.

Same for me. I run diagnostics and reports the same.