Comodo Internet Security v10.0.1.6254 Released

also sometimes the computer starts on a blank screen, but pressing CTRL-ESC as if to call the windows menu tends to unlock the system.

similar thing happens sometimes later after nearly finishing booting, again CTRL-ESC makes the screen go black for a fraction of a second and then the startup resumes.

this is non-threatening, but still annoying.

uhm… i’m also having problem with several C# applications, they start locking and not starting at all, even on repeated tries.

But they seem to be all connected.

Once at least a c# application starts (usually Chrome) all the others get unlocked and begin starting normally.

[EDIT] i’m posting it here, because if every c# application i have fails to start, the solution seems to be to run the troubleshooting app for the network telling it to check all the network adapters. Once this is done (it usually finds noting out of the ordinary) everything starts starting normally again.


If I click on any of the above links all I get is - 404 not found and can’t download any of them.


Has your HOSTS file been modified?


It was as I had the Beta DNS entries present and now removed.

v6250 has been uninstalled and rebooted and installed the complete offline installer 74mb for v6254.

So far all is well and browsers stable.

Thank you I will continue to monitor.

I am having same problem as DLW above except I was never notified. I went and checked for updates thru Comodo Firewall as described below when I saw an Official Update was released to fix the problem.

I am using Comodo Firewall 6246.

The only other thing I have done was what this user posted here and that solved my browser locking up, not working issues I had at times:

Meanwhile I waited until I saw an Official Update was released. I did as said when this update was finally released was to go thru the program and update and I did. It gave me an error: Error: 0x80030201 - The file download was aborted abnormally. The file is incomplete.

Noticed this was right at the time they paused the update for a few hours according to umesh post and ever since then I goto update and it checks but says there is no update and I am still at 6246. So have they unpaused the updates yet?

Win 10 Pro OS Build is 15063.413
Comodo Firewall 6246

Thank You for your help! :slight_smile:

If you’re not getting the update using the internal updater then download the installer from the opening post and install it that way. Comodo has paused issuing this update to older clients.
Also those of you who are experiencing problems should perform a clean uninstall following this guide then install using the installer from the first post.

cant get the update from latest cis installed. it shows my cis is uptodate… and im afraid to install with the latest installer (on this topic).

so, when will i be able to upgrade to this new final version of cis without fear of damages on my computer?

how to update to this version without uninstall and install new version ?

What’s stopping you from updating it manually?

Download and run the installer from the first post and it will go through the upgrade process.

Uninstall ISE, reboot, and check IE again. I have no issues with IE11 accessing https sites with or without ISE installed. Also remove IE from shellcode injections exclusions.

is this update still locked or are you guys going to re-release it for everybody?

i need answers as im waiting to update my cis… or not…

I’m sorry, but I have done this already. I forgot to mention it in my posting. I’ve tried various ways of connecting with IE11 with and without ISE, and it makes no difference. Ive
performed a full uninstall and reinstall and the symptoms remain. The previous stable version of Comodo did not exhibit this baffling behaviour with IE11. Interesting to note however that this never happened until the Release Candidate build in combination with the latest Windows 10 Update: KB4022716. I was thinking though, do you think it may have something to do with using the Proactive Configuration? This is the only configuration I have ever used. I have also tweaked it a bit. I can’t think of what else it may be? But at least my solution works for the time being… :frowning:

This part worked for me. Thank You! :slight_smile: :-TU :-TU

I dream of the day when Comodo pushes out an update so that the program’s self updating mechanism actually serves a purpose. What do you expect the casual user to do? Continue to use some old, several updates old version of CIS unaware that updates were even issued? It doesn’t inspire confidence.

We are placing another hot-fix RC shortly. after 2/3 days QA, updates will be resumed as expected.

Please bear with us.


Hi All,
Please see if you could give a try to following v6256 RC:

When we release above, updates will be resumed.

Please try that out and share your feedback to allow us to solve any issue you may still see.


Win 10 full updated.

I’m not able to save my configuration. I receive an error message like that I have not the right to save in the selected portion of my hard disk.


Another user experienced this issue with the RC build. Does it happen all the time or was it only once? I have no issue exporting my active config and saving.

Always, I have restarted the PC, deactivated the configuration that is in my intention to export. All without success. If you have suggestion tell me please.


I can give you more information. I can export all standard configuration but not COMODO - Internet Security modified according to my necessity and active during the update.