comodo internet security conflits with omnipass

hello,I tried to install internet security on my vista laptop but it gives a conflict with omnipass from
When installed I get the message opvapp.exe doesn’t react. When deinstalling comodo IS the software omnipass works again. ??? How to solve this conflict without removing omnipass?
waiting for help, Thanks,

In CIS can you go to Defense+ / My Own Safe Files and add the executable for omnipass to the list? The next time you run it you, hopefully, won’t have any problems.

Let me know if this does, or doesn’t, work.

Hi, thanks for the quick reaction; I added the whole map and submap of omnipass in “my own safe files”. The conflicting file opvapp.exe is also included. The problem stays and I think the cause could be that the program is started before comodo is maybe because it is used for fingerprintcontrol when starting up the computer. Any other suggestion? ???
thanks again :wink:

Did you restart your computer after this and still note the problem?

I suppose you can also try designating it as a trusted application to Defense+.

Also, what exactly is the problem? Is it not allowed to start?

yes I restarted and still I get the message application opvapp.exe does not work. the program will be closed.

Can you please disable the sandbox component and then rerun the program? Hopefully this will tell us if the problem is with the sandbox component.

If it still doesn’t work then disable Defense+ and try to run it.

What we need to do is try to narrow down what’s interfering with it.

I have the same problem after installing 4.1.150349.920 on Windows Vista SP2 32 bit. The error message comes whenever you login or unlock the computer "The application failed to initialize properly (0xc0000142). I have tried turning off sandbox and defence+ (and restarting), but the error is still there. I have also tried a registry cleanup, but no joy there either.

The error also persists if Comodo is switched off entirely. Results of Google searches regarding the error code suggest running sfc /scannow from the command line, but I need to find my Windows disk to try that one…

Try reinstalling CIS using the advice on this page:

Please report in COMODO Internet Security 4 and Application Incompatibility Problems Reporting.