Comodo Internet Security hotfix build is released!

Pretty sure this is always the case right after posting the links.
You see this posting in every release thread.

It was a while that version update of CIS worked smoothly… but today not… CIS broke my internet connection and CIS tray icon didn’t start… so, I had to uninstall CIS and re-install the new version.
Now everything is working

Did you try rebooting the computer before reinstalling? Sometimes a reboot works miracles.

I tried everything, but the pc worked very slow… and cis tray icon never showed up… usually this means that the installation was corrupted

Thanks for the update :-TU

Thanks for this update :-TU

I have Malwarebytes Anti-Exploit Premium and Comodo Firewall and one big problem!

Sandbox browsing not working with mbae!!!

Apparently this hotfix is not solve this problem!

Do you know if will be fixed soon or not at all?

Another perfect release!
Thanks Comodo team! :smiley:

Do you know what they exactly did to adress CRC32?

Judging by experiments, this version checks SHA1 to define file rating.
But some problems remain, because Comodo’s database cannot contain different files with equal 32-bit hash. To avoid these problems you can set AutoSandbox to block any unrecognized applications.

will we ever see a resizable main GUI window? just askin…

Doubtful, it’s been so long since 5.X, that if any of these UI regressions were even remotely important to them they would have fix it by now. The problem is probably that the UI guy doesn’t even use the product, I mean how can you explain removing something like the Purge button from the Trusted Files List, I’d love to hear this explained on why it was thought of as a good idea.

The purge button will return. It might have been removed because it was thought not necessary for the average user but anybody’s else guess is as good as mine.

I would not get my hopes up high if at all for a resizable main screen. :-\

Hi all
I have Installed the latest Version of CIS and my CPU is 50-60% and my PC wont Sleep or log out without Windows saying comodo is still running?

I uninstalled CIS and my PC acts normal but as soon as i reinstall it thats when i have problems

I saw something like that. Please consider these steps:

  • unninstall cis;
  • reboot the computer;
  • run ccleaner and clean temporary files and reg entries;
  • reboot the computer;
  • right click on cis installer and run as administrator;
  • install it but DONT UPDATE DATABASE YET;
  • Reboot the computer;
  • Now open up the main gui, make the database update and customize it as you wish;
  • Reboot your pc again!!!;
  • Now do the rating scan for the first time;
  • When finished the rating scan mark all the files as trusted (if you trust them) and look at cpu usage and ram usage.

I guess that following these steps your problem may be solved but if not, consider formating your hdd and clean install your S.O…

Tip: Dont run any other cleanning tool or unninstaller tools;
Tip2: Install CIS by right clicking the installer and choosing “run as adminstrator”, even if You already are on an administrator account;
Tip3: Disable UAC!!! Sometimes the uac prompt doesnt shows up in real time and this can cause problems on cis or any other softwares depending on this prompt to be accepted.


Tip4: If running Windows 8 or 10, disable (temporary if You like this thing) “smartscan” before you install cis. The same problem as with uac can occur with this resource.

I’ve used the update from CIS and it update to the v. and not the v.

Still opens slow ... when I open it from tray.
there was a problem after the update:

Windows Explorer wouldn’t start anymore after login:
Windows 7 SP1

  A problem caused this program to stop interacting with Windows.

Problem signature:
  Problem Event Name:   AppHangB1
  Application Name:   explorer.exe
  Application Version:   6.1.7601.17514
  Application Timestamp:   4ce796f3
  Hang Signature:   343d
  Hang Type:   517
  OS Version:   6.1.7601.
  Locale ID:   1048
  Additional Hang Signature 1:   343d38964746afbcd93888fce9dc1278
  Additional Hang Signature 2:   ac51
  Additional Hang Signature 3:   ac514bea955cfd5671053f38f7ea5084
  Additional Hang Signature 4:   343d
  Additional Hang Signature 5:   343d38964746afbcd93888fce9dc1278
  Additional Hang Signature 6:   ac51
  Additional Hang Signature 7:   ac514bea955cfd5671053f38f7ea5084

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

I found out it was because of this program: Unlocker

I’ve uninstall it and windows works fine now!

And I have some problems with programs hashes (sha-1 md5 ...) for some time, when I'm moving them ... I don't know if I should write here or elsewhere for more details ... ?!

could this fix my problem:

Thanks, Bogdan!

[attachment deleted by admin]

I don’t have green “Comodo CA Ltd [GB]” https in this theme but only white https.Why ? And who can give me sha-256 of this version ?

It is because some users post insecure content in their signature/avatar (page 1 and 3 in this thread; page 2 should be green).

Ok. I see. And what about sha-256 ? Could you add this checksum to CIS ?

Is there any intention on lowering the staggering amount of false positives that CIS detects?

After yesterday’s clean installation I had about 18 FP’s and it’s been that way for years now. I’m tired of going on virus total all the time, and submitting through CIS doesn’t seem to work.

Melih can you put this problem on your to do list…

Otherwise, thanks for your hard work and for the greatest security app on the net.