COMODO Internet Security 3.5.52764.414 RC1 Bug Reports [CLOSED]

Please post all bug reports & BSOD’s here and make sure to include:

  1. Your Operating System (32 or 64 bit) and Service Pack revision (Instructions for XP and Vista)
  2. Other Security and Utility Software Installed
  3. Step by step description to reproduce the issue
  4. How you tried to resolve the problem
  5. Upload Memory Dumps on crash if you encounter any
  6. Attach screenshots to your posts to clarify the issue further
  7. Please put any False Positive Reporting here
  8. Any other information you can think of


Hi all,

I don´t know why the red point is setting?


[attachment deleted by admin]

Starting diagnostics weren´t sucessufull.

I can´t open diagnostics report file.



[attachment deleted by admin]

32 Bit | Windows XP Pro | Service Pack 2
Comodo Firewall 3.5.52396.411 Beta only security program
Defense+: Clean PC Mode

Same PC setup and specs, so I’ll just link my previous bug reports that carried over:

you might wanna check if your windows firewall is running.
i installed comodo on some computers a while back without disabling the windows security and the windows firewall was running again and blocked comodo.
after disabling the services (Security Center and Windows Firewall/Internet Connection Sharing) it worked perfectly. it might be a bug with CIS but i would recommend that you check if the windows firewall is running.

I scanned a zipped file containing 1 folder. inside the folder were 218 files. The scan results was SCANNED:2, FOUND:0

When I unpacked the file and scanned the folder, it scanned 218 files and found 24 threats.
My point, is it really scanning compressed files??

[attachment deleted by admin]

  1. XP SP3
  2. Just CIS in real time.
  3. Installation Mode takes still a very long time to switch back.
  4. n/a
  5. n/a
  6. n/a
  7. n/a
  8. n/a


32 Bit | Windows XP Pro | Service Pack 2
Comodo Firewall 3.5.52396.411 Beta only security program
Defense+: Clean PC Mode

Now that you mention this, I recall that since I tried beta testing the previous version.

Hello Dacrjrt, I too noticed this… How ever this MIGHT be linked to “Do not scan files over *mb”
Please check this for me…

[attachment deleted by admin]

The thing is that my zip takes only 16MB and I have that setting to 100MB!! :THNK

CRASH When Run a Scan.
beta3 is good.

[attachment deleted by admin]

CFP crashes on VirtualBox virtualization software. Please investigate this issue.
The funny thing is that CFP beta with ThreadCast works without any problems on VirtualBox, any version after that one crashes just after logging into system.

Crash dumps from CIS beta3 and RC1 installed on Windows XP Pro SP3 virtualized on VirtualBox 2.0.2. No other security software.

[more information about the issue]


[attachment deleted by admin]

Virtual Box is IMO very unstable, even with KIS it doesn’t wok for me. I don’t really think that you can blame Comodo for it. Better use MS Virtual PC.

I used never the windows firewall. My windows firewall is deactivated. But after the next boot, no red point is viewing (!! ??).


Well, I don’t blame anyone for anything. I just asked politely could Comodo development team investigate this issue and I don’t see anything wrong with that. Anyway, I’m not intended to revert back to Virtual PC which is a very simple software and it doesn’t support features which I need in everyday work. Like cascade session saving or host/guest OS desktop integration, etc. Not to mention that VirtualPC is very slow.

-Zemana keylogger test is not blocked by D+ on 64 bit (is detected with CFP

-Clean PC mode doesn’t work correctly: Files in “My pending Files” are allowed anything (CRITICAL!!!)
Tested on XP 32 SP3.

Comodo still doesn’t monitor two important areas in the registry on 64 bit:

*\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Image File Execution Options*

Please add those lines to “My Protected Registry Keys”.

I really don’t like to repeat myself… :frowning:

Btw: After a restart I also had the problem that Comodo told me that something is broken. Diagnostic tool fixed it.
Beta 3 was better.

Anti-virus Events log has a problem with the Date/Time display “Invalid DateTime”.

  1. Vista SP1, Enterprise, UAC, x32 and XP SP2, x32
  2. CMF, BOClean, Winpatrol
  3. Trigger a virus and look at the Antivirus Events
  4. N/A
  5. N/A
  6. Done

[attachment deleted by admin]


Vista 32 SP1
CIS RC1 + WinPatrol

WXP czech version, %appdata% pathname issue - still unsolved :-TD