Comodo fw issues

Recently I downloaded a free home version of your software. Everything was going great and then suddenly your program no longer allowed me to access it. I tried to remove it and it locked me out. I have tried everything to remove to no avail. I can’t access it to see if all is well or anything. Please help me remove this firewall. Thank you.

Hi & welcome. :slight_smile:

Sorry you’re having trouble. Is it possible to start your computer in safe mode? Press the F8 key when booting up and you will be able to boot in safe mode. This may help you to access the firewall and remove it.

By the way, just to make sure, you’re using version 2.4?


For your info, this situation is most commonly caused by a user accidentally blocking a critical file (usually explorer.exe).

As LeoniAquila said, pressing F8 during your PCs bott sequence will get you to the Windows boot menu, where you can select SAFE MODE. You should be able to uninstall it in safe mode. Once it is removed, reboot your PC and check that access has been returned to normal.

At this point, you can reinstall CFP, is you choose to, that is.

A bit of advice, if you do reinstall and reconfigure V3 of the firewall, once it is running the way you want and it has recognised most of your normal application, you should export the firewall configuration. Once you’ve exported it, if you get stuck again, you can uninstall, reinstall and then import your knopwn good configuration. This will, at least, save you the time and trouble of setting it up the way you want it.

Hope this helps,
Ewen :slight_smile: