comodo firewallw def+ and sanbox diagnostic report [Issue Report]

system: win 7 ultimate 32 bit (says this isn’t genuin version of windows)

other security: avast free av

on demand scanners: mbam, sas, dr. web

this is not my computer

the report is attached

Comodo has detected problems with the installation but doesn’t say what the problems are, only that comodo diagnostic utility can’t fix the problems

The bug/issue

  1. What you did: installed comodo firewall w/ def+ and sandbox. ran a diagnostic check to make sure it installed correctly.
  2. What actually happened or you actually saw: it didn’t install correctly. comodo offered to create a diagnostic report so i told it to do so and have attached it in this post
  3. What you expected to happen or see: No problems with the install after running a diagnostic check
  4. How you tried to fix it & what happened: uninstalled comodo with revo and then did a fresh install, did not work. still had problems with the install according to the diagnostic check. that’s when i let comodo create a diagnostic report
  5. If it’s an application compatibility problem have you tried the application fixes here?: no
  6. Details & exact version of any application (except CIS) involved with download link: no
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: Yes. a) uninstall comodo b) reinstall comodo c) run diagnostic check
  8. Any other information (eg your guess regarding the cause, with reasons): windows 7 32 bit isn’t genuine

Files appended

  1. Screenshots illustrating the bug: no
  2. Screenshots of related CIS event logs or the Defense+ Active Processes List: no
  3. A CIS config. report or file: no
  4. Crash or freeze dump file: no
  5. Screenshot of More~About page: no

Your set-up

  1. CIS version, AV database version & configuration used: 5.4.189822.1355, n/a, Proactive config
  2. a) Have you updated (without uninstall) from CIS 3 or 4: no installed version 5.3 and updated to 5.4 and the problem is still there
    b) if so, have you tried reinstalling (if not please do)?: Yes
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a preset config (if not please do)?: n/a
  4. Have you made any other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here.): added host file to protected files, enabled cloud analysis, protected ARP cache, block gratuitious ARP frames, do protocol analysis
  5. Defense+, Sandbox, Firewall & AV security level: D+=Safe, Sandbox=Enabled, Firewall=Safe, AV=n/a
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7, SP1 or non. don’t remember and don’t have access to the pc for a while, 32 bit, default, Admin account.
  7. Other security and utility software installed: superantispyware, avast av free, malwarebytes, dr. web
  8. Virtual machine used: none

[attachment deleted by admin]

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


We really would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format. You can copy and paste the format from this topic.

Thank you


modified in bug report format

Thank you for your Issue report.

Moved to verified.

Thank you