comodo firewall w/ sandbox and d+ 5.4 cfpupdate application error [Issue Report]

“the instruction at 0xfbode2ab8 referenced memory at 0xfbode2ab8. the memory could not be written. click on ok to terminate”

also during a scheduled avira scan i got this warning. maybe they’re related.

“C:\Program Files (x86)\COMODO\COMODO Internet Security\cfp.exe [WARNING] The file could not be opened by the snapshot driver. C:\Program Files (x86)\COMODO\COMODO Internet Security\cfp.exe [WARNING] System error [0]: The operation completed successfully.”

my system:

win 7 home premium 64 bit
av= avira free
on demand scanners= mbam and sas
browsers= firefox, opera, comodo dragon

BUG REPORT FORMAT
The bug/issue

  1. What you did: i was running an avira scan, went to bed, when i got up the scan was finished and i seen this comodo error message “the instruction at 0xfbode2ab8 referenced memory at 0xfbode2ab8. the memory could not be written. click on ok to terminate”

  2. What actually happened or you actually saw: what i said above. other than that, i don’t know

  3. What you expected to happen or see: no error message from comodo when i woke up

  4. How you tried to fix it & what happened: nothing because i don’t know where to start. i haven’t seen this error since. comodo is running good

  5. If its an application compatibility problem have you tried the application fixes here?: i don’t know if it is or not so no i haven’t tried the application fixes

  6. Details & exact version of any application (execpt CIS) involved with download link: don’t understand what you mean

  7. Whether you can make the problem happen again, and if so exact steps to make it happen: i don’t know how to make it happen again.

  8. Any other information (eg your guess regarding the cause, with reasons): avira trying to scan comodo updater while comodo was trying to update

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: none
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: none
  3. A CIS config report or file. don’t know what you mean
  4. Crash or freeze dump file: none

Your set-up

  1. CIS version, AV database version & configuration used: i don’t use cav. just the firewall with def+ and sandbox

  2. a) Have you updated (without uninstall) from CIS 3 or 4: don’t remember
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: no

  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?: no

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): proactive security, firewall behavior settings-> alert settings=medium, protect ARP cache, block gratuitous ARP frames, block fragmented IP datagrams, do protocol analysis, protected files= host file and c:\users"the name of my admin account", treat unrecognized files as untrusted.

  5. Defense+, Sandbox, Firewall & AV security levels: D+=enabled , Sandbox= enabled , Firewall = safe mode , AV =don’t use cav

  6. OS version, service pack, number of bits, UAC setting, & account type: windows 7 64 bit service pack 1, UAC default, account type administrator

  7. Other security and utility software installed: avira free, malwarebytes free, superantispyware free, sandboxie used on demand. rarely used and haven’t used for 3 months

  8. Virtual machine used (Please do NOT use Virtual box): no virtual machine

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

HeffeD

We really would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format. You can copy and paste the format from this topic.

Thank you

Dennis

Thank you for your Issue report it does lack some information.

It is always best to supply a full report Example here.

Moved to verified.

Thank you

Dennis

i’ve said all i know about the issue