comodo firewall slowing 10gb and 40gb ethernet

Hello,
with comodo firewall installed speed between my secondary network connections is reduced of the 90%.

For example, a 40gbit connection becomes a 4gbit conenction. 10 TIME LESS.

Without comodo firewall all works good. Now I wonder if it’s possible to disable the filtering from these network interfaces.

Thank you

solution was to disable the comodo filter from the interfaces services

You mean the Network adapter ? Never Had my connection slowed with CIS only gain speed blocking the back ground noise. Also read your last post. Have no what idea wtf you could be talking about ! Either way explain yourself or stop playing.

I use tre network adapters:

  1. a gigabit adapter for internet and local lan
  2. a 10 gbit adapter for smb shares
  3. a 40 gbit adapter for network services

Yes, they are three network adapters. Comodo installs a filter driver in each network interface.

With this driver enabled on the 10 and 40 gibit network cards, the maximum speed was 3 gbits. Even for unfiltered traffic. Disabling the network driver on these network adapters i obtained the max speed again.
Tested with iperf3 and iperf2.

I’m not playing. Do your tests and please moderate your language.

since speed is a issue. Disable windows firewall. Make sure windows firewall pubic, private and domain are disabled as you are currently using 2 firewalls right now. After that you will have comdo firewall as default Since your using comodo instead of microsoft, you wont have to worry about hardcoded addresses that microsoft built-in hiding anymore >:-D

If your into gaming, also this may or may not help you

Step 1. Search Windows for Regedit.

Step 2. Follow the the following program path, using the arrow next to each folder to to open the next: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile.

Step 3. Whilst you have the SystemProfile folder selected, double click on NetworkThrottlingIndex.
Regedit 2018 03 30 20 54 36

Step 4. Change Value data to ffffffff with the Hexadecimal base still selected.


and
follow this link

I dont know if a hard reset will activae windows firewall again, but double check