Comodo firewall does not support windows xp!

If you have Windows XP, do not download Comodo firewall. Simple. This is worse than a virus. For each version that comes out, the more problems it brings to xp. From not being able to automatically uninstall to more serious problems like not being able to load the OS. Stay away.

XP Pro SP3 32bit

install CIS v6.1 build 2801

→ normal :slight_smile:

i used on my windows xp system and comodo firewall works well. i did not find any problem with comodo firewall yet.

Running a mix of 5.12 and 6.0 on about 50 XP pc’s with no problems at all.

Works Great . Cis6 need more ram on XP than Cis5 , but that is all.

Same here on XP Pro x 32 no problems at all, if anything the latest version is more responsive.

FTFY femoral.
It is a harsh statement to say it does not support XP even if it has some recent issues, that are being worked on I might add.
Careful of wording and have backing for your statements please.

I have CIS full suite on an older XP Pent 4 with 384MB Ram with minimal issues.

System requirements,

Windows 8 (Both 32-bit and 64-bit versions)

Windows 7 (Both 32-bit and 64-bit versions)

Windows Vista (Both 32-bit and 64-bit versions)

Windows XP (Both 32-bit and 64-bit versions)

Now if you have some issues with your Comodo Firewall, please post some relevant information and someone maybe able to help resolve the issues.
Edit: Added missed information.

Perhaps if you’d made your first post a request for help you’d be running CIS effectively by now? I know it will be a bit embarrassing but if you’d care to post the details of the problems you’re having I know the good and knowledgeable folks on here will offer you all the help and advice they can.

Welcome to the forum!

Win XP x86 SP3. The latest comodo, whatever’s on the site under CIS causes my system not to boot fully. I needed to go into Safe Mode and system restore to and earlier date. I tried installing it again w/ a clean install. Same thing happened. I chose no GeekBuddy/Dragon but left both Firewall, AV and DNS. Comodo has been great previously but I’m not sure why it fails me now.

It’s weird b/c on my laptop I’m running Comodo Firewall (6.1.2752.2801) w/ Nod32 as my AV and everything is fine so I’m not sure if it is the AV as you guys are claiming it is. My desktop is the one that runs both (both run XP SP3 x86) but for some reason the desktop fails to boot fully (and it’s the much much better machine).

Hi and welcome deltro,
There appears to be some issues between the current CIS and some XP systems.
Your issue could very well be related to the issues in the topic below.
This is currently being looked into, thanks.
Boot up extremely slow after CIS 2013 v6.1 update


Please note, this topic was originally posted to the CIS Help board. But since it was most obviously not a request for help (see first post), I moved it to the Feedback board and I am now returning it there. Please do not move it any more, thanks. :slight_smile: