comodo firewall and nod32 2.70.13[RESOLVED]

i’m trying to figure out why my System process is hogging up my cpu usage to 50-60%. i used processexplorer from sysinternals and realized that it had something to do with amon.sys from nod32. disabling nod32’s amon of course made it so that the cpu usage disappeared, but it doesn’t exactly solve the issue. so i then realized that amon was always scanning something called logs.log. i came to the conclusion that it had something to do with comodo firewall. i couldn’t exactly find a disable log function for comodo, so i just shut it down completely to see if that made a difference. when i did that, the System process once again (as when i turned off amon) made it so that the cpu usage disappeared.

so, is there a way to disable logs? i don’t know which software is the one causing the problem. it seems to be a conflict for sure between amon & logs.log from comodo. if someone can help i’d appreciate it.

Hi Jasyn,

First of all, I am not familiar with amon, all I know it was an Egyptian God. So aside of the fact you have an Egyptian God messing with your log files, I would first suggest uninstalling both Amon “since part of Nod32, then it would be Nod32 uninstall” ,and Comodo and install Comodo first and then Nod32. . Conflicts can happen when a main firewall is not installed FIRST. This has solved this issue on occasion. Also , if you want to disable logs, do this

  1. Open Comodo window.

  2. Go to Activity, Logs, right click in the log window, select the “Log events from” and uncheck all.

You may also try to clear them first. So I would do my first suggestion first though as I feel it’s a conflict between Egyptian God and Firewall. :wink:


Hello Jasyn,

I had the same problem with nod32… but after few clicks everything is ok now!

The problem is that nod32/Amon (file system monitor) is configurate to scan every file on activity or what so ever your configuration is. So usually for every file that its written the amon scan this activity for virus.

You can disable the logs file as Shifter suggested but if you want those logs (and sometimes very helpfull) you can configure the amon not to scan the log file at all.

Open the nod32v.2,5 console and at Amon window click setup. Simple go to “Exclusions” tab and there you can define a file or folder not to be scanned at all…

Use this options with care… and add the log file comondo uses. I think you can find it on XP here:
\Documents and Settings\All Users\Application Data\Comodo\Personal Firewall\Logs

Anouther way is to totally disable scan by file extension but its not recomended by nod. I use this couse most log files are only txt. Again setup at first tab “Detection” normally you can see the “Scanning by extensions” there you can exlude same file like log extension. Just add the “log”. Dont forget the option “Scan all files” must be enabled first.

I hope you can solve this.

Take care :slight_smile:

thanks everyone. i just excluded the logs.log file from AMON scanning and that fixed it.

Glad to hear you got it working. I will mark this resolved. :wink: