Comodo, Firefox, and UTorrent

I seem to be having a couple of problems with Firefox, UTorrent, and Comodo. My first problem is actually already addressed in another topic concerning the speed (or lack therof) of Firefox opening. I’ll just check that thread for a possible fix for that. My real concern is that Firefox browses very slowly when UTorrent is active. I know this has to be a problem involving Comodo because I didn’t have a problem with both of these programs running at the same time before installing Comodo. I really like this firewall (L) and I don’t want to find another solution to my firewalling needs so I hope there’s some way to fix this! thank you in advance

I use Utorrent, Firefox and Comodo firewall and i’ve never been happier with my PC performance, i’ll be really surprised if any reduction in your browsing speed is due to the firewall, but i ain’t an expert but there’s plenty here who are,so i’ll wait to see if i’m corrected or not.

Welcome to the forum by the way and i’m sure that any problems you are having will be ironed out soon…they are such a helpful bunch here, (:CLP)

I have the same problem. If all three programs are up and running forefox is either slow or times out with cannot find server message. If I turn off Comodo firewall then firefox works fine.

Hi neilh and welcome to the forum.I’m starting to feel like i’m in the minority here, let’s hope that one of the ‘experts’ comes along soon to prove me right. (:NRD)

I have CFP, uTorrent and Opera running all the time and no speed reduction (except if my torrents are hogging the internet). Maybe there’s something blocked in your CFP log.

Reference on uploading logs: Important - Please read before posting

Hello, I have same problem. If I run uTorrent, then others connections gone down (IE, FF, Miranda etc.). IE + FF shown me 404 error, Miranda shown me “Unable to connect to ICQ communication server, error 10055”. This error means this:

uTorrent work perfectly, but anothers programs are disconnected. When I turn off uTorrent, other programs work perfectly. I think, that the problem is in number of connection in COMODO.

Is possible to setup COMODO for more connections? Thank you for reply.

just a idea due i cant test:

advanced- miscancellous

allow loopback of UDP


dont bite if doesnt touch :slight_smile:

No change. I tried also Advanced Attack Detection and Prevention → all Traffic rate to 2000 packet/sec and no change.