Comodo Endpoint Security Manager - Enterprise Edition 1.0.3 Bug Reports.

Please post all bug reports & BSOD’s Regarding Comodo Endpoint Security Manager 1.0.3 here.

Be sure to include:
-Your Operating System (And Whether if it’s 32bit/64bit)
-Security Software Installed
-How you produced the problem
-How you TRIED to resolve the problem
-Post Memory Dumps on crash if you encounter any.
-Any other Additional Information\



I posted a problem here -

I did a bit of sleuthing using Reflector and I think the problem is in the listen method of the CoTdiEndPoint which seems to map to the ComTransport.dll but that is as far as I’ve got. The return value from the Listen method is less than 0 which throws a TdiException.

I’ve tried uninstalling and reinstalling a few times to no avail.

Any ideas?




I take it then that the issue continues?

What version of CESM are you running currently?

Did you ever get to file the ticket as suggested by AVakil in the other thread?

I recall having a similar issue when setting up early this year. I know we got it resolved, but I can’t find it in my notes or emails with Comodo tech.