Comodo Endpoint Security Manager Beta 1.0.2 Bug Reports

Please post all bug reports regarding CESM here.

Please include in your post:
-Your Operating System (Vista/XP 32/64bit)
-Security Software Installed.
-How you produced the problem
-How you resolved the problem/How you TRIED to resolve the problem (Optional if possible).
-Post BSODS here if necessary.


No bug reports yet? Really? :SMLR

Sorry guys, I haven’t been able to do any testing the past several days. Our company keeps branching out to new sites. I have been really busy, but I think next week I should be able to get back on it and should be able to test and give feedback.


+1 - Four SAP installs running concurrently and it’s getting messy. I’ll get onto it as soon as I can. I know which I’d prefer to be doing. :wink:

OK I tried the install today. And got this:

After I installed with all defaults when launching the program for the first time I get the following error message:

Cannot load type ‘SrvCore.SubSystemCatalog, CrmSrvCore’.

I only get and ok box to click. Once I click that it goes to the management screen.
When I click on login, and check windows authentication mode (P.S. automatically is spelled wrong too) it just keeps coming back refused.

It’s installed on Windows SBS 2003 Svc Pack 2

Thanks -David

Oppps. update… Sigh MSSQL wasn’t starting. Sorry… but authomatically is still misspelled. :THNK

Offical version is out!