Comodo EasyVPN 1.0.61560.46 Beta Bug Reports [LOCKED]

Please post all bug reports for Comodo EasyVPN here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • Any other Additional Information


Hey guys,

  • XP SP3 Nlited
  • Only CIS
  • When opening the program
  • Rebooting and hoping it will run again :slight_smile:


Windows XP x32 Version 2002 Home Edition SP3 Admin Account.

CIS Beta2 459.

Installed VPN Beta screenshot after install is finished fails to connect.

Tried uninstalling and installing again 3 times without success.


[attachment deleted by admin]

Since installing EasyVPN 1.06, I cannot connect and continually receive the following error message “The current connection has timeout”.

Ewen :frowning:

Same here. :frowning: And the uninstaller is just horrible. It gets corrupted and is unable to remove anything. And I have a leftover service after the uninstallation of VPN. :-\

[attachment deleted by admin]

My system specs are:
P4 HT 3 GHz and over 1gb ram available and XP sp3 32bit, HW DEP Optout.
Other apps: Comodo Safesurf, Unlocker assistant, Speedfan, Daemon tools 4.30.2 ,CIS Beta2 459, COMODO Vulnerability Analyzer 1.1.4, Logitech Setpoint 4.70.213, Symantec Software Virtualization 2.1.3062

I was unable to connect too. it looks like the vpn adapter wasn’t able t get an IP in th 5.x.x.x.x range (IIRC it got a 169.x.x.x one but I’m not sure)

same error “The current connection has timeout” on signin attempts (I disabled D+ and F+too)

EasyVPN 1.0.58165.43 (previous one) works fine :-TU

EDIT: EasyVPN 1.0.61560.46 works fine now :-TU

Hi everyone,

We have a server problem over the weekend which is now resolved and the new client should work fine.


I’m going to test it again, thanks for the information Shane :slight_smile:


Thanks Shane,
EasyVPN 1.0.61560.46 works fine :-TU

Here is the bug report integrated…;msg242614#msg242614


Comodo VPN is incompatible with this theme changer

Grey version


Blue version


Please fix this