COMODO EasyVPN 1.0.58165.43 BETA Bug Reports

Please post all bug reports for Comodo EasyVPN here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • Any other Additional Information;


1 Windows XP x 32, SP3, All updates applied, Admin account only.
2 CIS, CMF, Sandboxie3.30, Windows Defender.
3 On boot about 50% tray icons missing sometimes 1 in 10 boots sandboxie gui does not load.
4 Log off, Log back on fixes it all icons load, tried stopping both service and gui (msconfig) no difference.
5 N/A
6 N/A
7 I presume caused by high CPU load during boot
Acer Aspire 1700
Windows XP Home Version 2000
Pentium 4 3.06ghz
3.05ghz of Ram

Users “forget” the group they belong to.
I have several users in 3 groups, sometimes for no reason a user “drops” back to the general group.
This does not happen when being online.

  • Vista SP1, Enterprise, x32, Normal User
  • CIS

Not “really” a bug, but annoying enough to post it here.
It keeps asking me for Admin password on system startup, and also if you shut it down and restart it.

I’d like it to be “limited/normal user” capable without the need of elevated priviliges.

  • Vista Sp1, Enterprise, x32, Normal user.
  • Windows XP Normal User also (reported by Dennis2).
  • CIS

OS: Windows Vista Ultimate x64 SP1 with all updates
Security: None at the moment, Defender/Firewall disabled as well.

Basically I cannot install EasyVPN at all on my desktop for whatever reason. The installer just prematurely ends. In the Windows Application Logs it says Error Code 1603, which I look up on MS and none of their recommendations were helpful. However, it installs fine on my laptop which is also running Vista Ultimate x64 SP1 with all updates.

And I just reformated my desktop too thinking that would solve it but it did not…

Update: Well I reformatted again, and before installing anything else I installed EasyVPN and it worked. So I don’t know if it was something I had installed or what, but it’s working now…

  • Your Operating System (and whether it’s 32bit/64bit);
    I also have this problem using XP SP3 32bit, except my error code is 11708
  • Security Software Installed;
    Latest CIS with antivirus and proactive security.
  • How you produced the problem;
    Try and install Comodo Easy VPN
  • How you tried to resolve the problem;
    Tried install again with no success
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • Any other Additional Information;

You could use it as a messenger w/o elevating privileges, but establishing VPN connection needs administrator’s rights.

Can you tell me how then ? I’ve tried to disable automatic startup but:

  1. you have to login to change that setting ? that should be enabled even if not logged in…
  2. if i start the IM it keeps prompting me for elevating privs, if i cancel the request i still get the GUI but that’s not what I’m looking for.

The GUI should not prompt for elevated privs, only the vpn Adapter needs those and that can be done differently.
I also have a Cisco VPN client 5.x which disables the VPN Interface by default, if i start the GUI i don’t get a prompt and the GUI is able to “activate” the interface, I’d like to see the same solution for this nice Tool :-))

  • Windows Vista HP 32
  • CIS 3.5.5
  • Install Easy VPN and internet wont connect, even after restart.
  • Unistalled Easy VPN and the internet is working again.
  • Modem Speed Touch 330