Comodo Dragon v45.6.11.385 taking over Shortcut Icons


     After updating to the most recent release of Comodo Dragon my Evernote and TightVNC shortcut icons have changed to the Comodo Dragon Icon. I have rebuilt the icon cache multiple times to no avail. The only thing that seems to bring back the original icons is uninstalling Comodo Dragon. I am using Windows 8.1 currently and like using Comodo Dragon but I don't like having multiple shortcuts with the same icon. The change icon button is greyed out on those specific shortcuts as well or I would just change them back. Please advise.


Sorry for ACCIDENTALLY posting in the news/announcements. I reposted in the CORRECT subforum and got my thread LOCKED instead of removed. Posting like THIS is very HELPFUL and CORDIAL.

I have installed IceDragon for the time being and it did not take over any additional icons.

I also tried installing chromodo which also did not take over any additional icons. After installing both icedragon and chromodo I tried installing dragon again and it took over the icons. So it seems to be an exclusively dragon problem.

This looks like a bug to me. Could you file a bug report in the Bug Reports - CD section following How to Submit Bug Reports (read this if you want them fixed)?

Will do. Thanks.