Comodo dragon shuts down within 1-2 secs

whenever i launch comodo dragon it shuts down rigth after.

i tried to install and old version but apparently it does the same too!!

I have the same trouble from today -


did you install KB4550945 windows10 today or earlier? I did.

I can confirm this . . . the latest Dragon worked perfectly up until the latest Microsoft KB install as noted

it works now after i ran "sfc /scannow " and some other file checker command, it seemed to have fixed it, at least temporary…

Turning off the ‘Use Hardware Acceleration’ setting seems to stop the issue, as a workaround on this Win10 build

Thank you for reporting this issue asap, we are looking into it

Hello all. Tried to reproduce the bug on 2 machines and unfortunately I couldn’t. On my side is working well. Could you please tell us if the problem persists? If yes, tell us your windows build number. Also, if you have the crash dumps from Comodo Dragon, it would be helpful if you can provide them. You can find them in C:\Users"your user"\AppData\Local\Comodo\Dragon\User Data\Crashpad or write in explorer address bar “%localappdata% then go to → comodo-> dragon-> userdata-> crashpads”.

Thank you and best regards, Catalin

Unfortunately no crash dumps in that folder. I’m on Win10x64 Pro 1909 (18363.815)

Turning off Hardware Acceleration fixed it for me

Turning off Hardware Acceleration fixed it for me too