Comodo Dragon - bookmark manager does not work [Solved]

Please help. When i start the bookmark manager, I see only “empty” screen (see the picture in attachment). Comodo Dragon is in latest version. I don´t know, what is wrong? Thank you.
Mod edit: Added solved to the topic title, Captainsticks.

Hi travelmate,
I am not sure what is happening but I would try disabling ‘Use hardware acceleration when available’, found under system in the advanced settings.

If the above fails, try disabling all 3rd party extensions.

Kind regards.

Thank you for your effort.
I tried disabling and enabling “hardware acceleration” and “extensions” in different variants, but bookmark manager still does not work.
Is there any other suggestion?
Thanks a lot.

Try restetting your Dragon. Resetting your Dragon will solve many problems. Your bookmarks, history and saved password will not be deleted. :wink:
Please read about it.


:-TU Thanks. Bookmark manager works OK.

I am happy that, the guide solved your problem.

Good to hear the issue is solved, thanks yigido. :slight_smile: