Comodo doesnt work with router?


I’m running winXp with a Netgear 3700 wi-fi router.
The problem is that even if I told Comodo to ask on what to do with a new application, it doesn’t ask me that.
I think it’s because I set the 3700 as “allow” but I can only choose between Allow and Deny.
How can I do to let Comodo asking me about the permission of a new application even i’m in a safe zone?

Many Thanks…

To have the firewall prompt you for applications you need to set the firewall to Custom Policy mode and make sure you don’t have a check in the box to create rules for safe applications. You can also increase the Alert level to obtain more detail.

Open CIS from the system tray and select Firewall behaviour settings. (see image)

[attachment deleted by admin]

Thank you very much Radaghast, now it’s working as I wanted.