COMODO DiskShield BETA Bug Reports

In preparation for tomorrow’s release. Thread closed for now.


“Change wallpaper when shielded” doesn’t work, despite “wallpaper.jpg” being in the /diskshield//images folder.

This may just be due to it being a first cut beta.

Hi Guys,

Thread now opened. Post all bug reports here. You can also post your BSODs here too.

Be sure to include:
-Your Operating System (XP or Vista 64/32bit)
-Security Applications


only problem i have is that vista 32 every time block diskshield when i startup my computer or reboot if i got it to work no problems only on startup or reboot


Sometimes i get this message from DiskShield: “Failed to create empty document
The program doesn’t start automatically. If i start the program myself the program works fine.


[attachment deleted by admin]

Same problem for me when I tried it. Back to Sandboxie for me till this is official. (R)

Which O/S?

XP 32 bit?
XP 64 bit?
Vista 32 bit?
Vista 64 bit?

Ditto for Vettetech - which O/S?

Ewen :slight_smile:

You should know by now panic. I only use XP on both my machines. 32bit I might add. (R)

XP 64 bit ;D

Some times i got the same error type for FlashGet download manager, should be up to the autostart timing or alike.

Try adjusting the size foir the file cache downwards. I have mine set at about 8 GB

Hi Guys,
CDS shows “Failed to create document” if it can not create file in Windows Temp folder.
Which is possible if you are running out of hard disk space or some sort of protection is there.

mr_unreal3 and Vettetech, can you please confirm that you had enough hard disk space in drive?
If yes, we can try to look further.


Greetings all!

A new version is available for download from here. Please try it and see if you’re still having problem.
All new bug reports should be posted in here.
Seeing as there’s some discussion going on, I’ll leave this topic open.


Yes i have enough disk space

Attached picture tells the rest (:WIN)

[attachment deleted by admin]

Hi Guys,

a new beta has been released. Please post all bug reports here:


Hi mr_unreal3,
Can you please try latest version and let us know if you still see the same problem?