COMODO Cloud Scanner 1.0.132204.6 BETA Release BUG REPORTS

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • Any other Additional Information;
  • seven 64 bit
  • CIS 3.14
  • begin a scan
  • works on vista 32 bit and works with 1.x.x.5

there is no information for problems found, and something weird with “talk to a live technician” in malware section

edit : if i maximize, it’s ok, if i reduce, it bug.

[attachment deleted by admin]

I had 120 unknown files. After choosing to submit all for analysis they uploaded fine. The problem is that many of them still say analyzing.

I have taken a screenshot of this behavior. It has been over a half hour since the last file was submitted and they have not changed.

[attachment deleted by admin]

I was trying to get the numbers down in the registry, there’s only 1 registry entry left and that one WON’T go away (It requires special permission to remove whats inside the key, but the system refuses to let the key itself be removed



Under the “Privacy Issues”
I can’t find the following in windows explorer
But to be fair, I created my own portable version of winrar (only a few files), but the “Winrar” folder is located on the desktop

[attachment deleted by admin]

Fully updated Vista Home Premium 32 bit.

CIS4 beta 4.0.129536.679

CTM 2.5.129464.157

Previous versions ran ok but this one stops with Windows program stopped working message and closes.

At this point the malware scan is still running at 42% and the other scans have completed.

Tried running Comodo System cleaner immediately before scan but no different.


Try going to HKEY_CURRENT_USER\Software\WinRAR\General in Registry Editor.