COMODO Cloud Scanner 1.0.129202.4 BETA Release BUG REPORTS

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • Any other Additional Information;


CCS seems to get stuck when scanning HPZipm12.exe (HP Deskjet 5940 driver). Have run CCS twice under an admin account and once under limited account with same results each time. Attached screenshot and zipped executable.


Edit: Running XP Pro SP3 (32-bit) with CIS3 installed.

[attachment deleted by admin]


Please tell how much time CCS stay stuck before you closed the application.

Thank you


Maybe 30 secs or so. I didn’t have problems with previous builds but I’ll leave it scanning longer if you think that’s the problem.


Edit: In the time I left it scanning (while writing this post) it has actually completed :-[.

Edit2: Ran a scan again and it scans instantly now.


As all virus checking is done on-line it is normal that scanning process to be slow.

Thank you.

Windows XP SP3 lite 32bit

after scanning, the privacy issues stay empty even though I should have problems. The rest of the options are displayed normally though.


[attachment deleted by admin]

windows 7 ultimate 32bit
cis and avira premium

For the 2nd restart the scanner, it did the same thing

So I went and downloaded winsnap for taking the picture

For the 3rd time, it did the same thing but froze at a different point
C:\Users\homeoffice\Desktop\jay2007tech\WinSnapPortable\Winsnap.exe <------with picture this time
If you want the link for it PM me on this one

Maybe it doesn’t like certain portable software???

P.S. The forth time it finally worked :o

[attachment deleted by admin]


Can you please provide us with the log of Comodo Cloud Scanner? CCSlog.txt can be found in the installation folder of CCS. Also, tell us the exact version of CIS, avira, what type of internet connection do you have and if the problem still persist.

Thank you for your support.

I was using a wifi connection

CIS version: 4.0.664.127486

I worked on the 4th time

[attachment deleted by admin]

I’ve found an insignificant (yet noticable ;)) glitch (??) in the installer’s gui - see attached.
Vista 64bit SP2

Best regards

[attachment deleted by admin]

CIS v4.0.129536.679
Eset Nod32 v4

CCS just crashed during a scan.

Source COMODO Cloud Scanner

Stopped working

‎01.‎02.‎2010 08:29

Report sent

Faulting Application Path: C:\Program Files\COMODO\COMODO Cloud Scanner\CloudScanner.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: CloudScanner.exe
Application Version: 1.0.57937.1
Application Timestamp: 4b59b314
Fault Module Name: WS2_32.dll
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdb4a
Exception Code: c0000005
Exception Offset: 00003f57
OS Version: 6.1.7600.
Locale ID: 3079
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Extra information about the problem
Bucket ID: 1689577371

I also attached the WER dump file.

[attachment deleted by admin]


Please tell us your Operating System (whether it’s 32bit/64bit).

Thank you.

Oh, sorry.
It’s Win7 32 Bit.