COMODO Cloud Scanner 1.0.128610.3 BETA Release BUG REPORTS

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • Any other Additional Information;

3 FP

3 from Asus software.

[attachment deleted by admin]

The number of registry errors found is different between Comodo System Cleaner and Comodo Cloud Scanner.

System Cleaner finds 208
Cloud Scanner finds 307

These two scans were done one after the other. I have attached screen shots from both of these programs.

I have also attached a screen shot of the settings for Comodo System Cleaner in case that is the problem.

[attachment deleted by admin]

I have noticed that sometimes when I run a scan it says that I have 0 unknown files, and sometimes it tells me that I have 16.

Is this due to changes being implemented in the way that it scans or is this a legitimate bug?

Yes, this is something that I have noticed too.

In my case, the files in question are tablet related and a file for my modem. Sometimes it’s 0, then 8, then 0 again. Not sure what’s going on but I know these files are legit…