Comodo Cloud Antivirus - v1.18.449084.712 - Beta

Hi All,
We are pleased to share BETA v1.18.449084.712 of Comodo Cloud Antivirus:

BETA - Warning:
Following setup is a BETA setup and it is not recommended to test on production machine and it is intended only for beta testers.
So please try at your own risk.
Size: 9.90 MB (10,390,440 bytes)
MD-5: ab92fc1c9f6694900b8317bfd9a87ab0
SHA-1: 07b8ac45f1c5d65d84dae6571ab0d5c53a662299

If you don’t want to do fresh installation, alternately you can also have following hosts entries:

and use manual updater option and update to this version.

Here is the change list:

Additional right click options:

  • There are additional right click options to submit absent PE files present inside folder or sub folders.
  • You can also select an executable and add a rule to: always execute in sandbox | always block | treat as trusted

There is a new check box in Sandbox settings as “Save files with trusted rating outside Sandbox automatically”. By default de-selected.
After you have this option selected, any file that is dropped in Sandbox and if found safe, it will be created automatically outside sandbox.

Now “Do not virtualize access to” section under Sandbox settings allow to select a file, folder or application from running processes.

There are default entries in “Do not virtualize access to” section under Sandbox settings, same like CIS.

You will find recognizer incremented by one version in this, there is no functional change, we had to re-sign the binaries.

We continue to fix reported crashes in every release. This release also has several fixes. Due to this, every release is now more stable than previous one.

Please give it a try and share your valuable feedback.


Note: By mistake, this beta setup was released as an update for production version for few minutes and some users may have updated to this beta. Although it does show Beta warning before installation. In case you end up with beta, we are sorry for this mistake during deployment.

hi umesh,

I got an update notification from CCAV. I un-checked the Yandex offer in the update notice. CCAV updated and restarted my PC.
I opened my Firefox and do you know what I see… even I un-checked the Yandex option, my search engine was AdTrustMedia?

There is a bug in the updater and update notification. Please see screenshots after update.

FYI, thanks.

I love the new context menu option “Analyze content of this folder”
It submits files, checks reputation on cloud. Very nice addition :-TU

Hi yigido,
Will check.


Clean install w/o any problems on Win10 Pro 1803 latest and running well

The “Do not virtualize access to” section under Sandbox settings still doesn’t respond to checking an entry and trying to Edit. The entry has to be highlighted to perform an Edit - no matter what entry is checked. Once it has been highlighted and then the cursor moved and clicked elsewhere to remove the highlight; the Edit function still brings up the last entry

Could be just a little confusing

Hi Ploget,
Check boxes are there so you can remove multiple entries.

The design needs to change and we need to get rid of check boxes and just work with highlighted rows.
In case multiple rows are selected (=highlighted), user can be warned to select just one row.

This design change is needed across all listing sections.


Thanks Umesh

What sort order is used in that section? In the “Protected Files/Folders” they are listed in the order they are added. In the “Do not virtualize” section, they seem to make their own order up

Also none of the columns seem to hold their spacing . . . I can’t remember if they did or not previously? It makes it a little awkward when looking at “Trusted Applications” for instance and the name is mostly hidden until you drag the column across

They are listed as they are inserted.

Last columns have fixed width and 1st column takes rest of space.

Hi yigido,

We cannot reproduce the issue on our side, could you please reproduce it again on your side kindly? if you can reproduce it again, please describe your step, thanks!

1. Inserting 6 folders from a drive in the initial order they are listed (which is naturally alphabetic), entering them in that same order > Apply and then check them and the order has completely changed as shown. Clicking on ‘Path’ sorts them correctly for the moment, but doesn’t save that order

Edit: With a bit of further trying, I can get them in the preferred ‘normal’ order of entry, by adding one > Apply > Apply and then go back in to add each additional folder individually > Apply > Apply. Takes a few minutes, but it then saves the order as it should. Certainly can’t add 5 or 6 at one time and get them to stay in the order they are inserted

2. In that case, the 1st column is too wide and the 2nd column (name) is too narrow

Hello FlyKite,

I did this periods again and I re-produced the bug.

Comodo Cloud update changes my search engine and homepage to Yandex. The steps I did noted below. Please check.

1 - Uninstalled the Beta
2 - Restarted
3 - Download the stable CCAV from the homepage of Comodo
4 - Install it & restart after first scan
5 - After restart, I check the updates on “stable” channel and there is no updates (see video 1)
6 - I entered the beta channel host entries (see video 1)
7 - Check for updates in CCAV and an update found with a Yahoo, Yandex offer. (see video 1)
8 - I disabled (un-checked) the offer in the notice. (see video 1)
9 - Updates are installed and give me another notice to “restart the system to apply updates.” (see video 1)
10- I stopped the video to save the previous steps. Then, restart the system.

[b] Video 1 link :[/b] - Processes above -

11- After restart, as you can see CCAV changes the search engine & homepage (opening pages) of my default browser.

It is so clear that when I open the Firefox, Firefox opened the Yandex homepage. My search engine was Google and I was using blank page for start of my browser.
There is Comodo’s Yandex search engine with Comodo’s referral numbers!
End the video.

[b] Video 2 link :[/b] - Processes above -

cc: [at]umesh


All new context menus work just as they should with the latest Directory Opus file manager

Problem has been identified, next beta will have it fixed.

I am happy to help you guys to identify the bug. :-TU I will check the problem on next update period.


I got an update alert NOW!. Are we sure about the problem mentioned above was solved ?
Should I use the internal updater?


EDIT: Problem solved, I can confirm :-TU

Following is announcement for v717 - Beta: