Comodo Cloud Antivirus - v1.14.433704.601 Hotfix (RC)

Hi All,
We have made following CCAV RC version 601 available on Beta server:
Size: 9.37 MB (9,830,512 bytes)
MD5: 32310bf55ea962e5c4f686e327767d43
SHA-1: 6e35b7afe97ba36c315f6ae3849d84f60377d44e

alternately you can also have following hosts entries:

and use manual updater option and update to this RC version.

Reason for hot-fix:

Any feedback is highly appreciated.


FF Quantum and IE11 now run as they should. No Tab crashing and no hangups

What doesn’t seem to work now is that adding any of the browsers - Firefox, IE11 or Opera as an exception to the Sandbox default blocking rules has no affect at all and all the browsers are still blocked!

You are right, team will be fixing and providing another version.


No problem Umesh - that’s what we test em for :-TU

Settings as requested. I tried adding the separate Rule just to try, but everything is still blocked as default. Same with all the browsers

Hi Ploget,
Thanks, can you please share snap of Exclusions window?

There is only one possibility as per team if some how exclusion rules are not saved.


The setting stays, through exit & restart or reboot

Need to see exclusions window i.e. paths defined in it.

It’s in the first attachment!

The other paths would be:

D:\Mozilla Firefox\firefox.exe
C:\Program Files\internet explorer\iexplore.exe

Please see enclosed snap, may be you need to add right Opera executable to exclusion. Please try.

You may launch Opera and then add into exclusion via running processes interface.

Also for
“C:\Program Files\internet explorer\iexplore.exe”
i have noticed, you have two IE processes, one is 32-bit, if you look at my snap, you need to add following path as well:
C:\Program Files (x86)\Internet Explorer\iexplore.exe

Same for Firefox, please see if you are missing to add 32-bit counterpart, which is actually executed.


Opera works as intended with that path as also does IE11 (with the ‘64 bit’ version)

Firefox is only 64 bit on this system, and the path is the same for the executable as I added. BUT after I added it as Running Process, then removed it and added it as Application with the identical path; it also works!

So removing and re-adding solved it?

Adding as a Running Process . . . .removing it, and then adding as an Application solved it. Each time with a reboot between

Is IE also solved same way?

No - that worked by choosing the x(86) path executable

Ok, thanks.

We will be releasing CCAV today, while we continue to monitor if we have other users seeing similar behavior.

Thanks for all the help

No problem

CCAV Sandbox Block in and out.

Firefox, IE, Comodo Dragon, Opera, Brave. works fine with exclusions added.

Comodo Cloud Antivirus - v1.14.433704.601
Windows 10 Version 1709 (OS-Version 16299.64)

Edit: added the second path, it works fine now with IE

Did you add 32-bit IE path?
C:\Program Files (x86)\Internet Explorer\iexplore.exe