Comodo CIS won't update/run scans at all on a fresh Windows 10 Install

Scan Aborted TASK: Download Signatures 00:00:02



I’ve just reformatted my computer today and purchased Comodo CIS off my co-worker’s recommendation. Excited to try this AV out, I tried running my first scan to “Fix it” or update my AV definitions but it keeps on aborting within the first 2 seconds.

Screenshots attached.

This is installed on a fresh Windows 10 install with all current Windows Updates installed. I’ve tried doing a complete uninstall, removing stubborn Program files, then rebooting, and reinstalling and rebooting but always getting the same result. Scan aborted.

I’ve tried using the included multiple times tech support (GeekBuddy) but they were not even responding.

I want to give this product a legitimate shot before giving up on it…and I’ve already paid for 1 year subscription.

Can someone please help?

Let me know if you need any further info.

Thank you!

Do you have this entry (s.attachm.)
Then the HOSTS must have an entry but that isn’t any more shown in the released thread of 7036:

Hi Prodex,

Yes I do have that entry

Attached screenshot

Thank you!

Did you change your HOSTS-file and do you have the entry I have added in my post before?

Thank you very much!

I’ve added the additional IP to hosts and moved it up above the default address. Rebooted. Now everything is updating!

Screenshot of FIX attached for anyone else who encounters this.

God bless

Peharps you can find there the solution:

Then there is no need to look in the link! :wink:

Hello aon510,

Thank you for reporting.We aware of this issue and it will be fixed soon.
Have a nice day!

Kind Regards,

Hi guys,
same problem here.

Hello Avos,

Thank you for reporting.It’s fixed and could you please re-check again.
Sorry for the inconvenience.
Have a nice day!

Kind Regards,

Signature updates fixed . . . Thanks :-TU

Hello Ploget,

Thank you for your response :-TU.
Have a nice day!

Hi Dharsu,
signature updates fixed here.
Only problem: diagnostics don’t work now

Hello Avos,

Thank you for your response.In this version it’s an known issue and our developers are working in it.
Have a nice day!

Kind Regards,