Comodo blocks usb printer (lexmark)

hi there,

i installed the free comodo pack (defense+, firewall, antivirus) on my neigbor’s desktop pc (running vista 32bit).
everything went fine (as i expected and as i was used to from comodo). everything except the printer. a lexmark 3300 series 3in1-machine running over usb. first i couldn’t believe that it is caused by the firewall. but i unistalled it and the printer worked as usually.
i found a similar topic in the old board but with no solution for the problem.
i tried to mark the applications as trusted and looked up in the firwall logs, but i wasn’t able to solve the problem. the logs were completely empty and all lexmark applications were trusted.
unfortunately i had to unistall comodo and set up the free antivir and norton firewall again. that’s a pity.
a friend of mine had similar problems with an canon ip4000 usb printer. but didn’t check the firewall. so he bought an new printer… expensive bug of comodo…

thankful for any help.

thanks timo

There might be problem with Lexmark 3in1 machine.

But there are no problems with Canon IP4000 as I have one and never have had problems printing.


There may be clues in the Firewall and Defense + logs as to what is happening in case you want to give Comodo another chance.

The logs can be found under Firewall → Common Tasks → View Firewall Alerts and Defense + → Common Tasks → View Defense + Alerts. Please post screenshots of them.

haven’t seen the ip4000 problem actually. i was only told by. thanks anyway.

there are no entries in the logs… that’s what i checked already.