Comodo blocks filezilla client.

Even i gave to filezilla client exception comodo still blocks it, i can connect to my ftp when im on safe mode with network support, even i turn off comodo it still blocks filezilla. Any idea?

How did you turn off the firewall? Did you close down the program from the tray or did you set the firewall to disabled?

If you’re trying to set-up a filezilla server, you’ll need, in addition to your Application rules, to create a global rule that allows connections inbound to whichever port you’ve configured for the server. Usually this is port 21 over TCP, so:

In Global rules:

Action - Allow
Protocol - TCP
Direction - IN
Source Address - ANY
Destination Address - ANY or your MAC address
Source Port - ANY
Destination Port - 21

If you’re using SFTP you’ll need to think about out port 22 and SSL/TLS port 990. You’ll also need to forward the port(s) in your router, if you have one.

If you’re trying to set-up a filezilla client, it will depend if you’re using Active or Passive mode?

@EricJH i did both.

@Radaghast i use ftp client in active mode.

Do you know what’s hard to understand for me, even i disabled/turned off the firewall it still blocks filezilla.
Sometimes comono annoys me.

Is the Windows firewall enabled?

wFW is disabled.

Closing the program from the tray won’t disable the firewall. You need to set the firewall to disabled. That can be done from the tray or from within the program.

First i tried it as well.

I realized now what’s the problem. Right click on comodo’s system tray icon and put mouse cursor on “configuration” section then enable “firewall security”, this activates your firewall configuration but how about my proactive security configuration? I can activate only one of three choice.

ps: “Yapılandırma” mean is configuration.

I have filezilla as FTP in application rules, CIS config is proactive.