COMODO Backup bug reports

Please post all bug reports & BSOD’s here.
Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • if the issue is a BSOD, please post all the dump files in \Windows\Minidump folder (you can compress them)
  • if the issue is a crash, program stops responding or freezes please see this topic
  • if the issue is an error please run the dbgInfo.bat in installation folder as administrator and post the resulting cbu file.
  • Any other Additional Information that can help us find the cause of the problem (for example: any non-default settings used);

Problem: CB does not run - regardless of whether from Win “run” or fro desktop icon or start menu. There is a brief flurry of HDD activity then nothing. Task manager shows CBU.exe running (occupying about 3.2k of memory) but nothing else. Reboot to no avail, as was uninstalling and reinstalling.

64 bit Win7 Home Premium
Avast AV
No error displayed
Default settings used.

Please try to temporarily disable the antivirus to see if the issue still persists.
If it still exists please create a dump file.



I have an issue right during the installation process

WIN 7 64bit
no other backup soft; security: CIS and M$ security essentials

I noticed a few days ago when trying to make a new backup that my desktop icon for your app looked as if it didnt exist on the computer although I hadnt unistalled it… I ran repair option but there was the first instance when the error [visible in screenshot] occurred… I uninstalled the app completely rebooted and tried version 4.3… it completed the install process but when trying to run it said it couldnt load the language file and asked to reinstall app which I did with another language but the same info appeared… I uninstalled 4.3 removed all remnants from registry rebooted and tried installing 4.4 again… and again the same error message

there was no BSOD so no minidump necessary I guess

thank U in advance for all the tips how to make Ur great soft work again on my computer

[attachment deleted by admin]

WIn 8.1 64-bit
Comodo Firewall & Avast! Free Antivirus

Hi when I edit one of my profiles I can export the settings to a script file okay but when I attempt to load the same script file Comodo Backup crashes with Windows reporting “An unhandled Win32 exception occurred in CBU.exe [6348]”.

Any ideas?
PS I cant seem to find dbginfo.bat on my PC!

Hi, I have a problem with the 4.4.0 version,

In the help and everywhere on the internet you speak of the shortcuts menu, but I can’t find that in the 4.4.0 build (as you can see on the attached screenshot)

I’m looking for the option to sync files (as soon as they are changed / added to a folder) which is described here:
Comodo Help and here Comodo Help

Hope to hear from you soon.

Win 7 64-bit
Avira free

[attachment deleted by admin]


I’ve just used Comodo backup for the first time and noticed a few bugs, although I did get everything working in the end.

Here they are:

  1. I was able to enter filter patterns in the filters tab of the step 3 backup settings and I see them correctly saved in the .cbs file when I save the script but when I load that script to reuse it, the filters are messed up. For example, the .cbs file contains ‘/exclusionfilter “tmp|cache”’ but after loading that script, I see just the single exclusion filter "tmp*. In other instances, I was left with just “mp”. This was a real pain and I ended up switching to the command line because of it.

  2. I couldn’t get the /log option to work. It just wouldn’t create that file. Logging to the screen did work.

  3. The /guiRunMode AutoClickFinish option did not have any effect.

  4. I backed up and then restored \Documents and found one small difference in the restored files. In Windows 8.1, that folder contains links to My Pictures, My Videos and My Music that are not visible with the “dir” command. In the restored folder, those links were no longer hidden.

  5. While not really a bug, I found the program hard to configure at first because it wasn’t clear how to name the full and incremental backups, nor was it obvious that it’s probably easiest if all of the incrementals go into the same file. This is well explained in the documentation but I suspect most people don’t spend a lot of time reading the manual before trying to run it.

I’m running 64-bit Windows 8.1.

Jack G.


2 weeks have passed and I see no response to my post… any help would be appreciated

can you disable spybot Immunization feature then uninstall comodo backup. Then reinstall comodo backup

Just remember, I’m only a volunteer here, not staff

If that fails, submit a help ticket from this link
click on “submit a ticket”

Try to make a fresh install and when the error message occurs, browse to the temp directory of your user (C:\Users\User\AppData\Local\Temp) , take the comodo logs and submit them here to see why the notification is being displayed during the installation process.
Thank you for your support!


I did what U suggested and… it didnt help… same error message as in the screenshot

@Andrei Hu

in the folder U specified theres only one file [from july]… no new files there so Im completely puzzled here but anyway Im pasting its contents

[23.07.2014 13:36:20:302|Th0000127c|LN000912|_COS_CLIENT_OPERATION_CONTROLLER::RegisterAsCOSClient] COSService is not running [23.07.2014 13:36:20:302|Th0000127c|LN000026|CCOSDriveIconOverlay::CCOSDriveIconOverlay] Failed to register COS Client application to COS Service. [23.07.2014 13:39:10:162|Th00000fac|LN000077|CATLShellExt::CATLShellExt] CATLShellExt, CB 1, COS 0, CCD 0. [23.07.2014 13:39:43:862|Th00000fac|LN000077|CATLShellExt::CATLShellExt] CATLShellExt, CB 1, COS 0, CCD 0. [23.07.2014 13:39:55:484|Th00000fac|LN000077|CATLShellExt::CATLShellExt] CATLShellExt, CB 1, COS 0, CCD 0. [23.07.2014 13:43:47:161|Th00000fac|LN000077|CATLShellExt::CATLShellExt] CATLShellExt, CB 1, COS 0, CCD 0. [23.07.2014 13:44:01:921|Th00000fac|LN000077|CATLShellExt::CATLShellExt] CATLShellExt, CB 1, COS 0, CCD 0. [23.07.2014 13:44:37:087|Th00000fac|LN000077|CATLShellExt::CATLShellExt] CATLShellExt, CB 1, COS 0, CCD 0. [23.07.2014 13:46:04:728|Th0000112c|LN000077|CATLShellExt::CATLShellExt] CATLShellExt, CB 1, COS 0, CCD 0.

COMODO Backup - sync fails and CB quit

I am a new user of Comodo backup.

I was using for the first time Comodo Sync.

Backup starts but seems it ignores my folder and after a couple of seconds Comodo Backup quit itself.

I tried a lot of stuff like chancing source folder, target folder and more

  • Windows 11 Home 64bit;

  • Other Backup: Hasleo backup;

  • Security Software Installed: Windows 11 preinstalled

  • How you produced the problem: Just new Backup, source folder, Sync One-Way, target folder;

  • How you tried to resolve the problem: tried to change source folder and disk, target folder and disk, tried as Administrator ;

  • Screen-shots with the error (if any): No error but I see the log window for a while and then Comodo Backup Quit it self;

  • if the issue is an error please run the dbgInfo.bat in installation folder as administrator and post the resulting cbu file.

note: as new user i cannot upload the DebugInfo__04_02_2024__21_32_10.cbu file also if zipped.

Please let me know if you need more details


Hi byman64, COMODO Backup was discontinued many years ago and so with all the changes in Windows it is not known if it will work correctly.

It was a great program, just needed a couple of little bugs ironing out and then kept upto date, but I’m afraid it fell by the wayside.