COMODO Backup bug reports

Please post all bug reports & BSOD’s here.
Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • if the issue is a BSOD, please post all the dump files in \Windows\Minidump folder (you can compress them)
  • if the issue is a crash, program stops responding or freezes please see this topic
  • if the issue is an error please run the dbgInfo.bat in installation folder as administrator and post the resulting cbu file.
  • Any other Additional Information that can help us find the cause of the problem (for example: any non-default settings used);


This is more of an observation than a bug report. The help section does not appear to contain a description of command line parameters for excluding hidden and system files. However, the CB GUI supports these options.

The relevant help page is:



CB does not let me schedule a daily backup to a network location and let me run the backup as a service. However, I can schedule it as a normal backup.

Steps to create problem:

  1. Use the GUI to create a backup to a network location.
  2. Attempt to schedule it as a daily service tun.



CB crashes when I import a script with email notification parameters.
Steps to create problem:

  1. Use the GUI to create a backup job which issues an email notification upon completion.
  2. Export the backup job to a script.
  3. Use the GUI to create a second backup job.
  4. Import the preciously exported script.

When I edit the the exported script I note the following:

  1. The TLS parameter has an unmatched trailing double quote;
  2. I can import the script after I have removed all the email related parameters.



I notice the following behaviour when I use the REV_NO macro in a backup job.

I am performing incremental backups to a network location using an automatic base. The destination file has the REV_NO parameter specified.

When I run the backup the first time, CB performs a full backup and creates a backup file with a revision number of 0000000001.

When I run the job a second time, CB performs an incremental backup using revision 0000000001 as a base and creates a new backup file with a revision number of 0000000000 (all zeros).

When I run the backup on all following occasions, CB performs an incremental backup using revision 0000000000 as a base and APPENDS the further incremental backups to revision 0000000001, which was the original full backup.

Perhaps I am misunderstanding something but it seems to me that the CB should logically increment the revision number each time it runs the backup.


Just following on from my last post regarding the REV_NO macro, I wish to make the following observation about the sparse level of detail in the Help file on the macro parameters in general. Whilst each macro parameter is self-evident, there is no guidance on how to use them to best effect. For example:

  1. Apart from the different names, what is the difference between REV_NO and INCREMENT_NO? When is it better to use one instead of the other?

  2. How does using the parameters affect the way CB behaves when performing full, differential and incremental backups with pre-defined and automatic base files?

  3. How does using the the macros affect the before operations?

I ask these questions because after having experimented with the macros to work out a coherent backup strategy to network locations and to a FTP server, I get strange and unexpected bahaviours.

I look forward to receiving some clarification on these parameters.


dbginfo dump attached

[attachment deleted by admin]

I am running Windows 7 SP1 64 bit on a Lenovo ThinkCentre M82 computer.
Following the update of Comodo Backup to V., I began experiencing frequent instances of Windows Explorer hanging and having to be restarted.
After a lot of troubleshooting using Microsoft CleanBoot procedures, I found that by disabling Comodo Backup integration into Windows Explorer Shell, the problem ceased. I think there is a bug in this version of Comodo Backup.
I have been using Comodo Backup for many months without any problems whatsoever. I am not using any other backup software.
I am using Norton internet Security software V.
Kind regards.

same result with this version than the last when i post the bug report on 22 May 2014, 16:10:17

red phrase, " une erreur s’est produite pendant le processus de sauvegarde"

Hi y’all,

Windows 8.1 64-bits
Security software: Norton Internet Security Version:
No other back-up programs

Problem: no progress in backup.
CB stuck at message “Initializing Shadow Copy. It might take some time…”

How to produce the problem:
When I first ran CB I got error 180, but I discovered this was due to the fact that I did not run CB as an administrator. I then ran it as an administrator, choosing a “simple copy” with back-uptype “incremental”. I try and back-up “My Pictures” and %appdata% to a local USB hard drive. CB has been saying "Initializing Shadow Copy. It might take some time…’ for 60 minutes now. No change. Could you please resolve this?
How to resolve: No idea.


edit: btw, I run the program as administrator

Alright: time for me to uninstall Comodo Backup. It has never once been stable, and I noticed Comodo’s moderators stopped being active on the subject January 2014. This makes me think CB has been abandoned. Too bad: the specs are wonderful and I would have loved to use it. I do wonder about Comodo’s policy though: wouldn’t it be better to let users know you don’t see a future for a certain product anymore?