COMODO BackUp 4.0.6 Bug Reports

Please post all bug reports & BSOD’s here.
Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • file system (FAT32/NTFS/…)
  • All log files (%TEMP%\ComodoLogsFolder and \Windows\Temp\ComodoLogsFolder). You can compress these folders into a single zip file.
  • does Diagnose says the application is installed correctly?
  • User Account Control On/Off ?
  • Any other Additional Information;

one bug is that if you choose to add Macro Date3(_YYYY_MM_DD), filename|DATE3|.cbu to the backup file name, when you click to start the backup you receive this error message:

Creating New Backup…
Error Occurred…
Backup failed with code 43 (Internal error).

If instead you coose the Macro Date1 ore Date2 no problem.

I have tried this on WIN7PRO one 32bit, the other 64bit, on two different PC, and the error is the same

Please do something to correct this, as this option is very useful to sort the backup files by date.


I get the same thing.

Additionally, YYYY-MM-DD doesn’t work in the UI even though my regional settings are set as such.

Somehow this happened during setting up a new backup to online storage:


I do have “F:\COMODO BackUp” as my default location.

NOTE: COS is not installed and therefore online storage does not have a drive letter; F: is just another partition on another drive.

I am now on 4.0.7 but I still see the same error :frowning:

Is there at least a workaround?


Do you mean same issue with |DATE3| macro?