COMODO BackUp 4.0.2 BETA3 Bug Reports

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • file system (FAT32/NTFS/…)
  • All log files;
  • does Diagnose says the application is installed correctly? (“Diagnose report.txt” in %TEMP% folder)
  • User Account Control On/Off ?
  • Any other Additional Information;

I have just tried running 4.0.2 BETA 3 free version. My intention was to backup the My Documents file to DVDs using a differential backup and a cbu format, the simple file format not being available in the free version. The My Documents file is 11.5 GB and will therefore require multiple discs to accommodate the backup. The job ran for just over 1½ hours (with nothing else running) then displayed the messages:

Backup file size exceeds the capacity of the optical media.
Writing current chunk to optical media…
Preparing media for writing…
Burn process started at 4x…

It then continued to write to the DVD for about a half an hour then displayed the messages:

An error occurred while writing data to backup!
Preparing media for writing…
Burn process started at 4x…
Error occurred
Backup failed with code 163 (IMAPI recored (sic) speed mismatch).

Would this appear to be a hardware problem or a problem with Comodo? Also, at these speeds, it will take around 5 hours of dedicated machine time to backup this one folder. This does appear excessive compared with version of Comodo,, that I use for live backups.
My operating system is XP SP3 and I have AVG and ZoneAlarm installed.

I am unable to mount any backup (cbu file) taken with this release. I have tried three backup files taken with this release. Backup files taken with the previous beta release mounts OK. See attached.

Running an restore of an Disk and MBR backup, stored on an USB drive, will not restore on restart. A message shows stating that the backup file should be on an internal drive. With USB drives being a popular choice as an backup destination, I feel this should be looked at.

Windows 7 64bit Home Premium
Spyware Blaster
Macrium Reflect free
UAC off


edit: added attachment.

[attachment deleted by admin]

I am running 4.0.2 BETA 3 free version, Windows 7 Home 32bit, source HDD NTFS, backup external Western Digital HDD FAT32.

Security is Avast, Windows Defender and Windows Firewall.

I am running an incrimental backup, I run it the first time and it says it’s OK, I run it a second time and I get two types of errors:-

  1. Unable to process item - these are items in Favorites - C:\User{User Name}\Favorites
  2. An error occurred while processing sparse item - the files in the backup has a zero file size

I have deleted backup and run it again and I get same results. I have tried running as Administrator with the same results.

In the “CB diagnosic report.txt” it says “Diagnostics ran successfully!”

My other backup is Comodo Backup which works OK

[attachment deleted by admin]