COMODO BackUp 3.0 build 56 BETA2 BUG REPORTS

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • file system (FAT32/NTFS/…)
  • All log files;
  • does Diagnose says the application is installed correctly? (“Diagnose report.txt” in installation folder)
  • User Account Control On/Off ?
  • Any other Additional Information;

Clicking the HELP button leads to a 404 error at

Help is not available yet.


I have had time to run a quick look over of this beta release and noted a few things which might be helpful.

User Backup from the “Backup” section saves as “user name”_Documents_Backup and not User Profile (or similar) backup, where as Documents backup saves as “user_name” documents backup and the Media backup option saves as “user name”_Media_Backup.

Schedule backups are not running despite being listed in Windows schedule.

System backup taken from the home page button, is not shown as being done. I still have the messages “ Your Computer is: NOT backed up” and “We recommend you make a backup now”

On a positive note the System backup I took does mount.

Time and the good lady permitting I will have a play again tomorrow.

Windows XP SP3
CIS 4.1.15…920


[attachment deleted by admin]

Whoops, This is embarrassing,

This might have something to do with schedules not running, when laptop is on battery power. Today’s schedule is running fine.


  • Your Operating System: Windows XP with SP3 (32 bit)
  • Other Backup & Security Software: Comodo Firewall 4.1, ESET NOD32 Antivirus 4.0
  • File system: NTFS
  • Does Diagnose says the application is installed correctly?: Yes
  • User Account Control On/Off?: Running as administrator

Problem 1: I successfully created a backup file on optical media (my DVD writer). All my optical drives were recognized and available for selection as the backup destination. I then went in CB to the Restore selection. In Step 1, the Backup Sources of “COMODO Online Storage”, “My Computer”, “Network Location” and “FTP Server” were listed. When I selected “My Computer”, only my harddrive was listed (C:, D:, etc). My optical drives were not listed so I couldn’t select them. This makes backing up to a DVD pointless.

Problem 2: When inputting info to create a New Backup, the Step 5 screen has a button labeled “Export to script”. When I clicked that button, then entered a name for the script and clicked OK, CB returned an error message “Error initializing backup.” Although I had specified the “COMODO Backup” folder, the same error also occurs with any other folder.

(Sorry to be so wordy)

When scheduling weekly back ups to occur Mon - Fri (pic 1) they appear in windows scduler as Mon - Thu and Sun. (pic 2).

Using the Month (MM) macro, August appears as 028 and not 08.

Windows XP SP3
CIS 4.1.150…920


[attachment deleted by admin]


Thank you for reporting this.
It will be fixed in the next release.

We will look into this issues and fix them in the next release.
I need more details regarding Problem number 2:
What you selected in backup step 1 and 2 and did you change any other settings?


Thanks, Emanuel. I appreciate your efforts.

Here is the additional info you requested:

Step 1: I selected Backup Type “Full”, Backup Source “Files and Directories”, marked some files for backup, and Backup Format “CBU File”.

Step 2: I selected Backup Destination “CD/DVD/BD”, From “DVDRW SOHW-1693S (F:)” which contained a blank R/W DVD, Disk Label “test”, Burn Speed “4X”, Backup Name “full_backup”.

Step 3: No changes to defaults.

Step 4: No changes to defaults.

Step 5: No changes to defaults. I clicked “Export to script”, entered a File Name of “”, and clicked Save.

At this point, I received an error message in the yellow banner stating “Error initializing backup” and no file was created.


I’ve installed the Beta and tried to mount a Backup created in version 2.2.127000.12 that is 53.3GB in size.

After approx twenty mins the process stops and all that has been created is a zero size file of the same name as the Back-up and not as Drive H as selected ( when verify image is selected this comes back as O.K but will not mount as a Drive )

I have a lot of files I need to get back but so far been unable, is this deliberate in the beta and will the final release be able to mount back-ups from previous versions?

Many Thanks

On the summery page under online backup. Clicking register now doesn’t seem to work. Says webpage cannot be displayed. Also is the web page suppose to open inside the program??? wouldn’t it be better to open in your default browser??


It should open this page:


I get this.

[attachment deleted by admin]

I created an self extracting cbu backup to an external hard drive. When I tried to run the file I recieved an “not a valid win 32bit application” message (pic1) (selfex hd profile)

When trying to run the same back up to an DVD, with file splitting and without, I recieved an error 72 mssage just after the start. (pic2)

Small GUI clitch. Backup started … 16:2:27. (pic3) Should this read 16:02:27?

Backing up an .cbu backup to an CD/DVD returns error 153 (pic4), though the files seem to have backed up and selected files restored OK, though the restored file (3,572kb) took over 30mins to restore.

even though i can “Run Task Before Backup” eg. “C:\Program Files\CCleaner\CCleaner.exe” OK, I can’t run these with an command - line parameter eg “C:\Program Files\CCleaner\CCleaner.exe” /auto


[attachment deleted by admin]

Bit buggy with the scheduling.

I managed to create a new profile and perform the backup. I then set a schedule to perform in 5 minutes - click on “Manage” and it will say “scheduled to perform backup in 5 minutes” but it doesn’t change, and doesn’t perform the backup.

I closed CDU.exe - but couldn’t open it again - I manually terminated the process then went back in and “Manage” said it had actually completed, however as a “Full Backup” when it was (and still is) sent to Incremental backups.

I look for the exported backup file and it’s now missing! Go to manually run the backup from the profile menu and get “Comodo Backup has encountered a problem and needs to close”.

Running Windows XP SP2 inside Virtual Box.

[attachment deleted by admin]

I keep getting “the Parameter is Incorrect” (pic1) messages when editing saved backup schedules.

On a side note, why can we edit only the backup schedule and not the rest?


corrected a typo.

[attachment deleted by admin]


Please provide us with more information. This way we can figure out what the problem is.
Please tell us what type of backup are you trying to mount (“Files and Directories”, “Disk, Partitions and MBR”) and if you are trying to perform the mount operation from Restore or Manage modules.
Also, if you can, please create a dump file by using Task Manager - in Processes, right click on CBU.EXE and select “Create Dump File” and send it to us.

Thank you for your support!

trying to do network backup. But always when i select network computer and folder and press backup CB crash. Is network backup support at this beta version.

When i mount network folder as a network drive I’m getting error code 97.

Using win xp pro 32bit, NTFS,

Tried to backup to another xp machine shared folder and to ubuntu system machine shared folder. Both same result.

Any idea ?