COMODO BackUp 2.0.102745.6 RC3 BUG REPORTS

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • All log files;
  • Any other Additional Information;

Vista Ultimate SP2 x64
CIS only active security
Windows Backup and Restore Center the only other backup software installed (with Vista).

Clicking any of the two lower left buttons, gives the display as shown on the attached pic.
Note the ‘Yes/No’ buttons are not positioned correctly in the popup window.
Also note, once these two buttons have been pressed, the display as shown in the pic appears with any other subsequent button press, including the minimize/close buttons at the top right.
Using Task Manager is the only way to close CB at this point.

Also note, an update could not be performed. A clean install was completed and a reboot done prior to this test.

[attachment deleted by admin]

XP 32 bits.

Was testing the sync mode. Backup was about to start for a second time and I closed it. After 2-3 seconds I heard many ‘error sound’ (you know the windows error sound?) in a row and when I pressed CTRL-ALT-DEL, there was like 60+ CBU.exe running. I see sync only work when CBU is running, there is no service like in v1. :frowning: I hope this will change.

BTW I was trying to write here and the CBU window was constatntly wanting the focus and I was not able to type… >:(

If you select to add a macro but don’t actually choose one and try to advance to the next screen, CBU displays a blank window with a detached OK button (see attached).

Also occurs if you

select to add an inclusion/exclusion fuilter and dont specify one
select the backup destination as My Computer but don’t specify where on your computer
select a destination folder but fail to give the backup a name
select email notification but fail to enter the email credentials

Ewen :slight_smile:

[attachment deleted by admin]

Vista 32 SP1
Comodo CIS build 531
Acronis True Image Home 11

CBU can now successfully locate the active Outlook 2007 PST files. I restored the redundant registry entries that confused RC2 and was able to successfully backup, delete, and restore the correct PST files. Outlook could open the restored files without any problems.

I pressed Finish and was presented with the screen corruption shown. I have no idea what this is supposed to be, but pressing OK cleared it and returned the program to its main screen, apparently without any ill effect. Actually I hit this type of corruption in several situations. In all cases it could be cleared by pressing the phantom buttons.

[attachment deleted by admin]

I still get error 67 when trying to backup user settings, exactly as I reported in post 9 of the RC1 bug reports thread. See attached screen shot.

I got a phantom windo

w just prior the screen shown, pressing OK cleared it. After pressing Finish, I was unable to close the program. It turned out that the phantom window shown below was behind the main screen, and pressing Yes cleared this and allowed program shut-down to occur.

[attachment deleted by admin]

Cannot schedule any backup -Files, registry, system, etc.-
Whenever I set an schedule and click Finish or Backup now buttons, I get this message box: “An error occurred while setting the schedule. The schedule has not been set”

Another question I have is when incremental backup will be available for Files & Directories?


We tried to reproduce the issue reported by you, but the result was unsuccessful. We need to have detail information regarding the circumstances surrounding your scenario and error occurrence. Please describe a few elements needed by us to reproduce your scenario :

  • Your Operating System (and whether it’s 32bit/64bit);

  • Version of Comodo BackUp used;

  • List of applications installed;

  • How you produced the problem (describe the exact steps);

  • Screen-shots with the error;

  • Any other Additional Information that you might find relevant.

Thank you for your support.

do a custom registry backup, after clicking STEP 3’s NEXT button.

I got 1280x1024 resolution on Vista SP2. You can see screenshot above at panic’s post (same empty box with that OK button).

Sorry for omit that information. My OS is XP SP3 and I used the latest version -2.0.102745.6 RC3- of Comodo Backup, I also have installed latest CIS update, Argente Utilities, Ashampoo WinOptimizer 5 and Smart Defrag .
To produce the issue I select Files & Directories -but the same issue occurs if I select others sources- then a directory to backup, no exclusion nor inclusion filter, no compression, no split and then the backup name in an existing subdirectory. In other settings tab no option is set and finally I select Schedule Backup and click on Finish or Backup Now button.
It doesn’t matter what kind of schedule I select, the same message is displayed: “An error occurred while setting the schedule. The schedule has not been set”.
If I selected ‘Backup Now’ button, when I close the message box, the backup starts normally but no Schedule is created.

Thanks in advance.

Are you attempting to create a scheduled backup under a limited user account?

No, I’m the administrator

Oh well, it was just a thought. LUA couldn’t create a scheduled or a service backup in Comodo Backup 1.

Do you have any relevant entries in the Event Viewer (either security or application)?

The problem will disappear as soon as we integrate the service.
Thank you for your support.

Our QA department couldn’t reproduce the problem.
Can you reproduce it on another system too ?
Is there a pattern in reproducing the bug ?

Hmmmm??? It’s working OK now and nothing (AFAIK) has changed on the test system.

Curiouser and curiouser. I’ll test it on another couple of boxes tomorrow and post back here.

Ewen :slight_smile:

Using Hungarian language;
Vista 32 SP2

Receiving that blank screen with the Ok button every time if i specify a target backup location WITHOUT A TARGET NAME (i only select target path and not writing file name). I also receive blank window when CB asks about (as i remember it’d ask st. about restarting the backup process setup) st. when i switch from one process to another (Yes and No buttons are at the location of the Ok button /see panic’s post/).
Also, how to EXIT from the program without Alt+F4?


Can you tell us what other programs do you have installed in your system? Also, do you use software that modifies the theme and the look of Windows (especially for Vista)? Does the operating system has hungarian as default language? Thank you for your support!

Still remain the problem of OL2007 backup with non default OL folder .
Comodo Backup doesn’t permit to customize the path of pst files.


It still backs up your default .pst files location even if it’s in a different one ?Could you please check what path is selected for your “Personal Folders” files in OL 2007(tools → account settings → data files) and see if it’s really the one you’re saying it should be(the default one if there’s more than one in that list).

Thank you for the feedback.