Comodo Backup Bug list [Closed]

Don’t know if anyone noticed but Backup did an update today to
I don’t know what was changed but I’m sure we will find out soon.

Looks like nothing has changed, I can still see the error of the empty folders accumulating in the destination:-;msg94334#msg94334

I moved this to the Bug list - John

Bugs found in 1.0.30 so far

Vista Business N

Comodo Service cannot be terminated ( stays at “stoppping” )

Service backups will not run once the “user” program has been opened, will work upon next restart

2GB compressed limit has come back

Macro Time / Dates only work for User backups not schedualed system

Sync does not delete files in backup volume ( perhaps add a user specified delay i.e files if deleted after 1 week they are removed from the sync’d folder too )

In Sync mode time delay is recommended to be 10 secs or more, by default it is 5…

Service backups are never submitted to log

i will edit with more as I find them

Thx to [ at ]JJasper to make this thread for posting bugs.

I use Comodo BackUp (before was I hav minor bug (not sure consider as bugs or not) but not critical issue. I have 5 backup jobs daily, the interval between jobs is 1 hour.

  • Each backup job have the Backup Name. Backup Mode - Simple Copy. Type: Service Backup.
  • Source: from server \Servername\Folder\Subfolder.…
  • Dest: Backup to: Local disk, network disk and so on. Dest folder: C:\Backup (Add Macros: not choosen). Options: check on ‘Create Destination folder if it does not exist’
  • Options: Full Backup (recreate all)
  • Compress: Enable compression checked. Name .zip file: (of course this name followed by the backup job name and not more than 8 chars)

After backup successfully, it creates/overwrites the file ‘’ in folder C:\Backup. The problem is SOMETIMES it did not overwrite that zip file and it created the new random file name without extention. Eg. ‘z3352186’, so in the explorer is just treated as a file not a zip file. AND this is occured on RANDOM backup jobs of 5 backup jobs i created, not only always that particular backup job, so sometimes all, sometimes fews of 5 and rest were fine overwrited. I can overcome this problem by rename the file with extention .zip and it will be recognised or can be opened. This problem i face on v1.0.2.0 also. Any other members face same problem with me? Please advice on how to tackle this.

FYI, OS: Win XP Pro SP2, Comodo BackUp, Comodo Antivirus v2.0.17.58, Comodo Firewall v3.0.15.277.

Thank you advance for any solutions

Starting Comodo Backup Program not work correctly with “start minimized” option in shortcut.

Disable Comodo Antivirus!

This is a somewhat big one:

When doing a backup over ftp, destination files are not updated when source files change.

Confirmed by JJasper. See Here:

Please see

for possible solution.

Ewen :slight_smile:


a bug at a german system:
“Cannot write to log file - please contact your System Administator”

but i’m the administrator wir all rights.

Comodo runs at Sync-Modus
independend if i choose a log option

Latest version at WIndowsXP Pro German


Anyway thx for your feedback. But just not a solution right? Btw, i still can manage by renaming those file backup.
How come CAVS & Comodo Backup cannot live together??? All are from same parents :THNK

Sheduler doesn’t work. I cann’t plan my backup at night. Everything do by instruction. What can you say?

Hi Samsung

This has been a problem for quite a few people but has often been successfully remedied by following some or all of the hints and suggestions located in the following links.

Hope this helps you



Can you please try either of the two following methods, depending upon which operating system you use.

Do a right click on the Comodo Backup desktop icon and select PROPERTIES. In the PROPERTIES window, click the SHORTCUT tab and click ADVANCED. Select “Run as Adminstrator”

Click START - RUN and type in “services.msc”. In the Services window, find and double click “Comodo Backup Service”. In the PROPERTIES windows that has opened up, click the LOG ON tab and under “Log on as:” select “This account” and enter the adminstrator userbname and password. Click OK.

Let us know if either of the appropriate method works for you.

Ewen :slight_smile:

This thread will now be locked as version is released.