Comodo AV stalls at tracking.log

 I am having problems with the Comodo AV program.  I can't get it to finish the scan.   It stalls at C:\System Volume Information\tracking.log.  The Magnifying glass keeps going around but never goes to another file.  It has scanned 136315 files at this point.

If I press the Stop Scan Button it asks me if I really want to stop the scan.  I press the yes key but then it continues scanning the tracking.log file.  The Pause and Stop Scan key are now both grayed out and do not work.  

The only way to stop the stalled scan is to reboot the computer.  When I try running the AV program again it does the same thing.  I have tried uninstalling and reinstalling the Comodo software 2 or 3 times but it continues to have a problem.

Does anyone know what is going on and how I can fix this. I have MS Security Essentials installed also which runs fine and finds no viruses.

Are you running MS Security Essentials with Comodo AV program at the same time? If so try disabling MSE
because running 2 AV programs at the same time can create problems.

I know what you are talking about as it has happened to me more then once. The only thing you can do is to report it to the AV bugs section of the board which is here I hope that helps. :slight_smile: B.T.W. More often then not the problem comes and goes so maybe if your lucky with the next AV update (every half hour normally) it might just might of fixed your problem but even if that is the case please report it as you could be helping others.

Thanks for the replies, I have tried shutting down MS Essentials with no good results. I will try uninstalling it and see if that helps.


I did more google searching and came up with a possible solution. Other people are having the same problem with other AV scanners on some computers while not on others (? seems strange). A fix that seems to work is to turn off the non essential service “Distributed Link Tracking Client”. ( run service.msc and disable the service).

I am running a scan now and will let you know if either uninstalling MS Essential or the disabling the service works.

Thanks that’s really sweet of you. :slight_smile:

   Neither turning off the "Distributed Link tracking Client" or uninstalling MS Essentials fixed the problem.  I believe at one time I was able to have both MS Essentials and Comodo AV installed  and they ran fine together. Not true of other AV's  I have tried with Comodo installed.

Thanks again,

Hmmmm have you left a bug report? It is always stopping/rescanning the same file every time? If so one way way around it would be to exclude that file from any future scans? It’s not ideal in any case but if the scan completes then that is one less thing to worry about even tho there is still the problem with that one file.