Comodo and TIVO

I installed the latest version of Comodo earlier today. Once I allowed what I wanted it worked fine except for TIVO. I allowed all TIVO apps full access and even put my subnet 192.168.1.* in the allowed IP range, TIVO Desktop still did not see the programs on TIVO server. Does anyone have ideas on what to do?


Welcome to the Comodo Forums!

One quick question starting off, after making your adjustments for TIVO, did you reboot your computer?

Sometimes that’s the quickest fix. Give that a shot and see what happens; then let us know by posting back the results.


Actually no I didn’t, didn’t even think to do that. I’ll try that when I get to the house, thanks for the tip and welcome.

OK, now my TD can see the Tivo box itself. Added my subnet through the trust network wizard, rebooted then fired up the desktop. I again allowed the program and it was able to see my recordings.

Another issue has cropped up, I have added Eudora(email client) to the trust application list but it still will allow the Eudora connection. As soon as I turn CPF off there are no issues.

Does your log (activity/logs) show any blocks when you try to get/send mail with Eudora?

I have found that upon occasion, you need to reboot after adding an application rule. Not always, just sometimes (I think it clears CPF’s memory of any “block” or lack of approval it had). Even more rare than that is that adding the application rule does not seem to take the same as running the Application Wizard; I think it’s a software interaction thing.

So you might try rebooting again, now that you have the App rule, and see if that does it. If not, run the Application Wizard (Security/Tasks/Scan for Known Applications - lower right); follow the prompts, reboot (for good measure).

Also, along the lines of AOwl’s question, when you say that Eudora is not allowed to connect, what do you mean? Do you get a popup alert from CPF? Are there any log entries relating to Eudora (or when you tried to run Eudora).

Here’s something else… if you run an AV that scans email, CPF puts a delay in that AV proxy scanserver - before it can engage and scan your email, CPF checks it out to make sure it’s okay. In some cases, the email server doesn’t like that, times out/shuts down, and the email client then cannot connect. If you go to the email scanner in your Application Monitor, Edit it, and under the Miscellaneous tab, check “Skip advanced security checks.” This will help speed that process up…