Comodo 3 defense + won't work


i am using Windows XP Home SP2 with comodo 3 baasic firewall. If i try to activate the Defense + i have to restart to make changes effect. But when i login after reboot i cannot work i have a blank screen seems that don’ works correctly or a issue with another active Programm here is a list what ist started at boottime. I have the feeling that comodo conflicts with Windows Defender and defense+ active.

List of Programs by startup:

Autostart Einträge in der Registry:

Cmaudio = RunDll32 cmicnfg.cpl,CMICtrlWnd
ATICCC = “C:\Programme\ATI Technologies\ATI.ACE\cli.exe” runtime -Delay
Windows Defender = “C:\Programme\Windows Defender\MSASCui.exe” -hide
avast! = C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
COMODO Firewall Pro = “C:\Programme\COMODO\Firewall\cfp.exe” -s
Sony Ericsson PC Suite = “C:\Programme\Sony Ericsson\Mobile2\Application Launcher\Application Launcher.exe” /startoptions

Autostart Einträge in der Registry:

Free Download Manager = “C:\Programme\Free Download Manager\fdm.exe” -autorun

Try temporarily disable all autorun entries, except for CFP. Can you log in in this case?

I have try this but no effect. Sorry i cannot reproduce the issue at this moment need further assistance.

I’ve tested here . First i want tzo say version 2.4 was better for me (was easier to use). I found the problem here the Standard Securit Level for the Defense + was “clean pc mode” if set it to “training mode” now works fine on my machine all other settings higher than “traing mode” is horrible…i cannot save downloaded files on my hdd or is blocking other things so that cannot connect to the internet. How can i set that comodo 3 ask me if a programm wants to connect to the internet on version 2.4 was easier for me…

Comodo 3 asks you by default like 2.4 did.
But in some cases firewall in v3 will be silent. And you will need D+ in paranoid mode to alert you.

If you want an application to ask your permission before connecting to net you need to change the policy for it in application rules.

Open firewall/advanced/network security policy and click on application rules.
Right click on the"rule" for the application(e.g. allow IP Out form IP any to IP any where protocol is any) and click edit

On the new window that opens go to action where you can change the rule to block/allow/ask

Now"apply" to close all windows

Cheers Matty