Commodo upgrade and Windows VISTA

I reported it to them, and they got right back to me and said that they would look into it…When I receive any info that it is fixed, I’ll post it in this thread right away. (:KWL)

Hi, I’m new to this forum but am experiencing the same problems. However, I am running Vista Home Premium, 32 bit, Dell XPS 710, 2.4GHz, 4MB, NVIDIA GeForce 880 GTX system. I uninstalled the latest version and reinstalled version3.0.24.368 and turned off notifications of updates. I hope a fix will occur soon. Also, out-going requests are not asking for permissions as per GRC’s LeakTest. Thanks for any help.

Where did you find version Thanks.

I reinstalled with Version 439 and it works fine on Vista 64.

You can download here (first post on page below has links):

I’m looking for the web page that has version on it for Vista 64 bit.

I’ve similar problems too. Vista 64-bit, when I installed Comodo, during next reboot I have got “blue screen” when only Comodo tried run… after uninstalling everything fine.
I’m waiting for new, fixed version of Comodo… I hope it will be soon…

Same problem here. After the update, I cannot open any programs.
I was forced to “restore” my system…
Now waiting for a fix or another firewall…?!!

same problems here I emailed this :

The latest update version of Comodo Firewall (3.8 ?) caused major instability to my system.
After restarting the computer half the services were shutdown (including antivirus) and I could not perform basic actions = ie. open a program like a picture or internet browser (there were not responding /no action at all).

Everything was working in safe mode.
I tried system restore which caused more problems.
For example system restore failed to restore the system and every link for windows operations was not working. System Protection could not be started neither it could read .exes from cd rom (vista cd for repair).

After several attempts I booted again in safe mode I did a check integrity for windows files and an online antivirus scan (no problems) and I managed to successfully restore my system about 15 days back.

I uninstalled comodo completely, restarted, downloaded (from your site) latest version of Comodo Internet Security and voila after installation and restart, same problems again.

Now I don’t have installed comodo firewall and this is very strange because I am using the program for more than 1 year and this is the first time it causes me a problem.

Please tell me if you want any logs from the Event viewer.

To Lordpuffer,
I found the older versions at Download Comodo Internet Security for Windows -
I hope this helps.

same problem here:
after i recieved the update yesterday evening, windows didnt allow me to run any application, except for the 64bit programs [i was using Comodo 64 bit, with Windows Vista Home Premium x64 + SP1 + all updates].
So i uninstalled COMODO, and windows worked perfectly again.
Then i did a clean install of COMODO again, and windows started acting weird again
So i uninstalled COMODO, and it works all fine again :slight_smile:

a fix for this would be nice though…

Yes! Thanks a lot.

Wow! I had the same issue, I installed the upgrade and Windows Security told be AVG was down, and I could not start it. Sounds like I was really lucky to be able to get system Restore to work. The only issue I had was I got an abend from CF when I next booted up, but everything seems to be working, and it hasn’t happened since. wonder if I should uninstall & re-install CF just to be sure… I am NOT re-installing the upgrade, no matter how many times it bugs me, until somebody reports this has been fixed. Thanks for the info!

Until the problem with the new version is solved, does anyone know where I can find version for 64 bit? FileHippo only has older versions for 32 bit systems, and I can’t find one for 64 bit that is not from a site that has malicious behavior. Thanks.

Why do you want to go what seems to be so far back? 3.0…? Is that the firewall only version that Comodo doesn’t offer any more?
What’s wrong with the bundled version where you just -disable- the AV part of the install?

From another post in forums here… is a link to comodo download for previous -x64- Vista version, before the last (3.8 ) upgrade…

…from the post in another thread…;msg251518#msg251518

Thanks so much…Was not sure of the previous version before the buggy one, and saw the one I posted I was looking for on FileHippo as the previous one…My mistake…I’m cool now.

Ok well… what can we do now? Just install an old version?
Did the Comodo team make an announcement or something about this issue?

Just install the previous version that is posted right above your post…I already submitted a Support request about this, and the developers are working on it to fix it…As soon as I hear anything back, I will post it.

I did have a simular problem but not exactly, the mouse hanging for about 1 min evert secong min,
it did appears that the CPU was running on 100% for a while, however my vista was delivered
with Norton internet security which I don’t know if it’s standard (bought it from siba in stockholm)
so when the license went out I just inaktivated the service, which wasn’t enought but
after removing this program compleatly my problem dissapeared.
brgs Lennart

I’ve the same “freezing” problem (I cannot launch firefox, avast etc) with CIS 3.8.65951.477 … My OS is Vista Home premium x64 … (:AGY)

Well, today I’ve uninstalled comodo from 7 machines (after the latest update).

I had to go in safe mode to get rid of Comodo because I could not even open the control panel. Actually I could open nothing. The machines are really slow, even after uninstalling Comodo and the applications are not responding. So the damage seems permanent.

I don’t know how they’ll resolve it… actually I don’t care anymore. After years of using Comodo they made me change. I deserve it…they deserve it.

Comodo has become ■■■■ if you have Vista. Now I see me trying to resolve the issues that they have created and them losing a good reputation and possible clients. Two broken updates of this kind in such a small period of time could only be a job of a “genius”. Actually I’ve started to wonder how they made it to create comodo after seeing these releases. I can’t really trust them anymore.

I will never suggest comodo again and believe me the bad reputation is easy to get nowadays and hard to get rid off it.