Commodo upgrade and Windows VISTA

Has anyone experienced issues with the upgrading of Comodo firewall and Windows Vista? I attempted to upgrade yesterday from 3.8.64739.471 to the latest version of the firewall and since then I’ve been experiencing problems. I have a laptop with Vista on it and now I cannot run anything.

When I rebooted it after the downloading of the upgrade, Windows Security Center states I have no malware protection program running (I have AVAST installed). I click on the ‘Turn on Now’ button and nothing happens. In fact, I cannot run any program, even as administrator, as nothing comes up. I have even attempted to perform a system restore, which it did to a time prior to the upgrade, to no avail.

Everything is still on my computer, as before the upgrade, but I am not able to bring up any programs. It almost seems like a permissions issue or a setting with the registry. I can bring up Explore to view and see the files of all of the programs. Everything is as before, from the files on the computer to the files on the desktop, I just cannot execute anything. The only programs that come up after a reboot is the Comodo firewall and Windows Defender.

I have the Problem too.
I have Vista Home Premiun 64bit and after the Update, i cant run anything. No Programm, cant open a Document, nothing. If i want to open a shortcut it comes an error… “Couldnt find the file” or something like this.

I have restored a Backup and tryed the update again… Same result…

… Hope the Problem get fixed… until i dont start the Update again

greetings Jogi

Have you tried uninstalling first, reboot, and then a clean install?

I have Vista 64 Home Premium and it updated fine but wouldn’t let other programs/services like Windows Security Center, Avira Antivirus or Firefox run. Then I tried uninstalling and doing a fresh install of the 2/19/09 version. It caused major problems as well, although it appeared that the install went thru fine (the problems starts after reboot).

Luckily, with System Restore and some aggravating manipulations, I was able to restore it to the previous state.

I think the latest version has major flaws in it for Vista 64.

Same problem.

Vista 64 bit, updated a while ago. No problems.

I was experiencing the same issue of my laptop freezing whilst trying to restore my configurations after the upgrade, however, to overcome this, i just right clicked on the CFP icon in toolbar, and disabled everything, and then I was able to restore my backups.

After successfully managing to reinstall my backed up configurations, CFP is still now telling me there is an update waiting even though Im running the latest version.

Same problem here…Running Vista Home Premium, 64 bit, upgraded to the newest free firewall, and many programs will not open. Instead of doing system restore, I just uninstalled COMODO, and now everything works fine. I turned on Vista’s Firewall. Did someone report this as a bug to COMODO? If so, could you please post when the bug in the new version is fixed? Thanks.

Would you care to share how you successfully updated it? Was it thru the program GUI? Or did you do a fresh reinstall?

I received a prompt to update it, and I did it that way (I don’t believe that I even had the GUI open). After I updated it, when all the problems started, I uninstalled it, and then I did a fresh re-install, and still had the problems as stated above. Then, I uninstalled it again so that I could use my other programs.

VISTA 64 bit home premium. Took the upgrade, and Avira antivirus wouldn’t load. Couldn’t get most other programs to run either. Had to perform a system restore - to get things going again. I HATE having to do a restore…not sure if everything works ok now but Avira loaded and the “security center” no longer reports security problems.

Exact same problem here. I upgraded then started having problems with next reboot. I booted in safe mode, rolled back to a restore point after the upgrade and it still caused problems. I rolled back to an older restore point before the upgrade and it was fine. As soon as I updated again, same problem (this time instantly upon the reboot). So I then knew it was Comodo causing the issue.

I just uninstalled for now, since I don’t have time to try to fix the issue. Hope to see an update that fixes the issue. When some people confirm the fix works I may reinstall. I liked the firewall up until now.

This is on Vista 64 Home Premium also.

I also upgraded to 3.8.64739.471 64-bit version, and was unable to run any 32-bit applications.
I noticed in the vista task manager, it only listed 64-bit processes running.
This also happens when installing version- 3.8.64263.468.
I had to revert back to version- 3.5.57173.439, and all was fine.
If anyone fails when attempting an install, make sure if you’re using Stardocks MyColors, Windows Blinds or
AlienGuise theme managers, add the comodo install program to your exclusions list, before running it.


Dell M1530 notebook running Vista 64-bit, Intel core2 duo, 4Gb’s of ram

Does anyone know how to revert back to the previous version (before the new version with all of the bugs) for the COMODO free Firewall for Vista 64 bit? I only found previous versions on FileHippo, and unlike on COMODO’s site, it does not give you a choice to choose the 64 bit version. Thanks.

I was able to download the previous working Vista 64-bit version (3.5.57173.439) from here:

http://download.comodo.com/cis/download/setups/CIS_Setup_3.5.57173.439_XP_Vista_x64.exe

Thanks…Can you provide the URL of the page that this file appears on? I would appreciate it.

i have a dell studio xps running vista 64 bit ultimate and after the update the only thing i could run was computer a backup and restore centre, did a system restore to before the update and that fixed the problem, nice going comodo (:AGY) think i’ll uninstall comodo firewall and rely on my router and the vista firewall

http://www.gilldownloads.com/1990-comodo-internet-security-3.5.57173.439.html

same problem as you guys. I updated comodo and none of my normal programs work (firefox, pidgin, ccleaner).
Running Vista 64x home premium

I uninstalled comodo and everything worked fine again.

I was looking for another free firewall but this one seems the best. I will use windows firewall for now hopefully comodo will fix this soon.

what says comodo to this bug??? when will it be fixed?? ???
:frowning: