Collapse after running

I installed the Cleaner (grabbed from the site today) and ran the disk cleaner. I Also made some changes in the Windows settings.

I rebooted and was told that I could finalise or restore. I chose to keep working to see if there were any problems.

Were there ever?

When I tried to copy an image off the Net, I was told that data could not be obtained from the Clipboard. Then all the pictures in FireFox went black. Then the computer rebooted and said it had recovered from a serious error. Then virtually nothing worked. I tried to Turn Off Computer and was told I did not have permission! So I rebooted using the kill switch, and was then able to use the computer. I tried to restore files, and 5 failed. There was no apparent report about which ones.

I seem OK now, but it was a bad scare.

Please do mention the following to help the developers find out the cause.

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • All log files of CSC, if you had logs enabled;
  • Any other Additional Information;

Did you click finalize before continuing with the work?
Were you able to log on to your desktop properly (means whether only programs did not repond or whether it was a BSOD or continuous booting).
If you were able to log on, did you try to restore the back up from CSC->CDC->Backup to check whether it gets you to normal?

Did you format your computer now? If not, if you can upload the log file (found under C:\prog.files\comodo\CSC) it may help the developers to find out the cause.

ummmm…I only just got notified of this reply…

  • XP sp2
  • Comodo Internet Suite
  • I did describe that as best I could
  • that also
  • no screen shots and I am not about to try again (brrhhrrh)
  • same there. no data
  • no logs
  • no further data

I just tried my best to survive, and got out of there.

  • I did not finalize, because th PC was bad
  • I rebooted and was able to log. That is shown in my OP
  • again I did try to restore but it failed on 5 files , as I said in my OP
  • I have not formatted, but I have completely uninstalled the programme.

it would appear that the on.uyn reason i was told about this this was because the post wsa moebcedvbd.

sorry for inturuduiobnfg .rfcku