CMF conflict with SafeSpace

I am unable to use SafeSpace sandbox with CMG installed. Safespace freezes at startup.
Any suggestions?


(:WAV) hi Gander,
i don’t know about your issue, but you can download the latest BETA of CMF-Comodo Memory Firewall
(former CMG) here :


Thanks Ganda,
I am using the latest beta.

add SafeSpace to CMF exclusion list an edit this topic title to match yuour current CMF version

I contacted the safespace developers. They noticed a conflict when CMF was installed with CFP.

‘I began experiencing problems as soon as I installed the Comodo firewall. I am not sure why the SafeSpace console was crashing, but it seems to be during the initialization of .Net.
I tried changing various settings within the Comodo Firewall, Memory Firewall, and Defense+, but I could not resolve the issue’

Any possibility of investigating the issue with Safespace?


I’ve tested SafeSpace firstly with installed CMF - the result was a total system freeze on start… Ok, after that I’ve tried to install SafeSpace on clean OS (again, without CMF or CPF at all) - the same freeze, I can’t even dig this more, ‘cause I can’t start debugger to check the reason of the bug. Probably I should use remote debuggin’ to dig this, but anyway it seems to be the bug in safe space.


Reason: Out-Dated post.