cmdagent.exe and UMDGen 4.00 - 99% CPU

The bug/issue

  1. What you did: I open the folder with some .CSO files (managed by UMDGen) or I open the UMDGen folder

  2. What actually happened or you actually saw: PC hangs. CPU reaches 90% (CPU usage) and more

  3. What you expected to happen or see: Normal activity of cmdagent.exe

  4. How you tried to fix it & what happened: No fix

  5. If its an application compatibility problem have you tried the application fixes here?:

  6. Details & exact version of any application (execpt CIS) involved with download link: UMDGen v4.00 (portable), www.umdgen.com

  7. Whether you can make the problem happen again, and if so exact steps to make it happen: I reboot the PC and open any folder contains .CSO file or open the UMDGen installation folder

  8. Any other information (eg your guess regarding the cause, with reasons): UMDGen is a Trusted application

Files appended → No files appended

My set-up

  1. CIS version, AV database version & configuration used: CIS 2011 Complete 5.4.189822.1355, AV database version 9224, Proactive Security

  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:

  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):

  5. Defense+, Sandbox, Firewall & AV security levels: D+ = Safe Mode , Sandbox = Enabled , Firewall = Custom Policy , AV = On Access

  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Ultimate 32bit SP1, UAC enabled, Administrator

  7. Other security and utility software installed: No

  8. Virtual machine used (Please do NOT use Virtual box): No

Thanks!

EDIT: I have corrected the post, the issue is not due to .CSO files but to the program that manages them

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis

I confirm that the problem was solved with the new release (5.5.XXXX)

Thanks! :-TU