CLPGuiApp.exe - Application Error

Help, I’m now getting an application error whenever I bring up the CLP or close it. The popup window displays the following message;

CLPGuiApp.exe - Application Error

The instruction at “0x7c80cf6d” referenced memory at “0x781510de”. The memory could not be “read”.

Click on OK to terminate the program

Clicking on OK doesn’t bring down the CLP GUI. And I’m not sure what effect it really has other than cause me some concern.

I suspect that I need to re-install Comodo Backup since I see no way to only install CLP. Is it possible to only install CLP?

I just wanted to let everyone know, this problem seems to be resolved. I did two things,

  1. I reinstalled Comodo Backup - this didn’t fix the problem.
  2. I removed a recently installed spyware program, SpyCatcher.

I suspected SpyCatcher awhile ago. However, SpyCatcher had some items quaranteened and indicated that they wouldn’t be once I removed SpyCatcher. So I had to make a decision and it appears I made the right one.


Davez: Good news and tx for the update.

I seem to have the same problem. My hard disk crashed on me and I had to buy a new one - hell everyone knows how long it takes to install all old programs again.
Anyway, before my head crash everything worked fine but now i get the exact same error message and I don’t have a spy tool on my laptop.
Can anyone help me?