Cloning a CTM'd drive

Hi. is there a way to clone a drive that has CTM installed on it ? I’ve tried Symantec Ghost with a few command line switches with no success. in some cases Windows did come up but CTM was ruined. in others CTM worked fine using the home button but Windows crashed. tnx.

You need to do a full partition/disk copy sector-by-sector.
The MBR should be backuped also.

I have the same problem. I wanna clone my system partition from one disk to another. I know that I have to do a full partition copy in sector-by-sector mode but now my system partition has 35GB and I want to copy it to SSD Drive which has 32GB of space. Is it possible to copy partition with CTM’s snapshots?

Kamek, hi…

Suggest U uninstall CTM from boot-up sub-console first, then do ur copying/imaging. After you’ve done ur things then reinstall CTM (recommend 2.9beta version).

Keep in Mind that whenever using software like CTM, Rollback Rx or Eaz-Fix etc. Don’t fiddle around too much on the protected drive or partition… especially beware not to Encrpyt, Image or Defrag (with 3rd party tools) when one of these software has been installed.

(Don’t install on or protect ur SSD with CTM, they are incompatible)